Droid X Sounds

Discussion in 'Droid X Tech Support' started by DAVID2010, Oct 18, 2010.

  1. DAVID2010

    DAVID2010 Member

    Joined:
    Jul 11, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    CA
    Ratings:
    +0
    I have had more Droid X's than I should and this latest one is no different. This latest device was brand new due to camcorder problems of the previous one. I updated to 2.2 (official) before seeing the camcorder was messing up (The push of the camcorder button just pushed me back out and I couldn't even get in). Factory reset. Which means I make the mistake of spending all kinds of time setting my device up the way I want. Downloading my applications, resizing widgets, etc,etc. Problem seems fixed since I now can go in the camcorder view. WRONG. Next day I think. New bug, problem comes up with the camcorder. Since I only had that device about 10 days Motorola said I should replace it since it's still having camcorder problems.
    Now this device. Came out the box on 2.2. Now I noticed that when I shut the device off it made different sounds from what I'm used to. It made the "DROID" noise. But also made a dull "BEEP" (like a old pc may make). Anyway, maybe that's new to 2.2 because the other Droid X's I had were 2.1 only. But it also says in the female voice "VERIZON WIRELESS", sometimes 2x. Now I know all these noices are not normal and it does this on every start-up and shut-down. But that's not it. Just now to write exactly what it would say on shut off-AFTER POWER OFF IT SAID "LOST OF SERVICE" (FEMALE VOICE)-"BEEP"-"DROID"-THEN VIBRATES OFF.
    I did just turned it on. "DROID"-LOSS OF SERVICE" (FEMALE VOICE)-"VERIZON WIRELESS" (FEMALE VOICE).
    Calling Motorola I knew it would come up and after changing a ring tone by suggestion and it not helping, the FACTORY RESET OPTION WAS SAID. WTF. I am so tired of redoing all my stuff because Motorola has quite a few buggy ass devices. The Factory Reset could help. And I know people have worse bugs than this. The lack of camcorder bug/defect was a dealbreaker for me and this one is not as bad...yet? I only had this device about 4 days so I don't know if there are more problems yet. I am thinking of just returning the device and getting a refund. Motorola tech said I can fill out a form and send it to them. I guess before I do that I might as well see if the Factory Reset helps. If I keep it.
     
  2. wdprice3

    wdprice3 Member

    Joined:
    Sep 5, 2010
    Messages:
    149
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    NC
    Ratings:
    +1
    the announcements are just settings you can change. for some reason, these settings were enabled from the factory on your device.

    so is your only issue these announcements? if so, it's pretty simple to fix, just change these settings. I'll look for them and edit this post.

    settings -> sounds:

    call connect
    network lost tone
    roaming tone

    are all tones related to service
     
  3. DAVID2010

    DAVID2010 Member

    Joined:
    Jul 11, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    CA
    Ratings:
    +0
    I checked the setting (thank-you) and the only one checked was "ROAMING TONE". But even if that takes away one of the voices I will definitely like it more. I will test it out and post what happens once I uncheck the ROAMING TONE.
     
  4. DAVID2010

    DAVID2010 Member

    Joined:
    Jul 11, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    CA
    Ratings:
    +0
    Holy crap batman!!!!!

    That one setting ROAMING TONE, once I turned it off has my device sounding NORMAL. I am glad as hell I turned to the Forum and not waste time with the Factory Reset. Or worse send it in or return it. I actually looked under sounds first but didn't think anything I was seeing was causing what I was hearing. Again, thanks for that info because PROBLEM SOLVED. :icon_ banana:dancedroid
     
Search tags for this page

loss of service

,

shut camcorder sound s4