Droid X Not Sync my Info

Discussion in 'Droid X Tech Support' started by cmebducks, Nov 10, 2010.

  1. cmebducks

    cmebducks New Member

    Joined:
    Aug 19, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Most of the time it syncs but from time to time (today) it will not. I am not gettting any emails. Anyone know what I can do? Thanks in advance:)
     
  2. selex

    selex Member

    Joined:
    Oct 2, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I had this problem a few weeks back.

    Make sure the you didn't turn off auto snyc on the Power Control widget. I can never find the location in settings where this is so I use the widget.

    Check to see if >settings>data manager>data delivery>background data and data enabled are checked.

    Lastly check to see that gmail is connecting properly. >settings>accounts>*@gmail.com If there are no checkmarks next to contacts, gmail or calendar then you aren't autosyncing. Options>Snyc now and if it comes up with an error then you need to check the password or if Gmail is being a pain in the butt again it will give you a message saying so.

    Hope that helps.

    Selex
     
  3. cmebducks

    cmebducks New Member

    Joined:
    Aug 19, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This worked perfect - Thanks:)
     
  4. cmclane28

    cmclane28 New Member

    Joined:
    Nov 19, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I too was experiencing the problem where my Facebook contacts were not synching, although my calendar seemed to be synching (no errors for that piece of it anyway).

    This information helped to guide me on the fix for my Samsung Galaxy S. Hopefully this will help others.

    1. Click Settings -> Accounts and Sync.
    2. Disable the Background data option.
    3. Click Ok to the prompt that appears.
    4. Under Manage accounts on that same page I manually clicked on my Facebook one to manually sync. That appeared to finish without any errors. Excitement ensued.
    5. Re-enabled the Background data option.

    Checked my contacts I can see that my contacts have Facebook pictures like I expected. All fixed!

    Thanks!