Droid X, Liberty and nothing atcually installing

Discussion in 'Android General Discussions' started by chefjellynow, Apr 12, 2011.

  1. chefjellynow

    chefjellynow Member

    Joined:
    Apr 12, 2011
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey there all, long time lurker never posted tho.
    Question, I have a DX running 2.3.340 deoxexed and have Liberty running but when I choose and download a theme or font or even a different battery icon scheme and it prompts me to reboot after it intalls from toolbox ...well it reboots and its all the same, wether i wipe or dont wipe.

    any ideas? I just want to try playing around lol

    thanks
     
  2. ashboz77

    ashboz77 New Member

    Joined:
    Apr 11, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Sadly it requires a reboot everytime to apply changes... there is no way to know what the themes and such actually look like without download and apply each time... that is the only crapy thing I have found with liberty tho... I'm running oreo slice... its nice and runs smoothly and with each theme you get tons of different wallpapers that match it. Hope that helps!

    Sent from my DROIDX
     
  3. chefjellynow

    chefjellynow Member

    Joined:
    Apr 12, 2011
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks but what I was trying to explain, maybe i wrote it wrong is that nothing installs... after reboot it is still same theme, same font if i try to install font ect...
     
  4. chefjellynow

    chefjellynow Member

    Joined:
    Apr 12, 2011
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    help

    can anyone experienced help with my original post? am i posting on the wrong forum?
    please advise

    thank you all
     
  5. Thunder_sl

    Thunder_sl Member

    Joined:
    Dec 29, 2010
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
  6. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    are you downloading over wifi or 3g? its possible you're getting downloads.
     
  7. Thunder_sl

    Thunder_sl Member

    Joined:
    Dec 29, 2010
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0

    I'm pretty sure he meant corrupted downloads... :)
     
  8. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    ah yes, funny how stupid i sound by leaving out one word lol

    thanks for catching it.
     
  9. chefjellynow

    chefjellynow Member

    Joined:
    Apr 12, 2011
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yes I am using 3g for d/l over the toolbox. I will try d/l on my comp and putting on the sd card. I did d/l watermarkd and even that wont work, that actually freezes me in M. I really want epic blue theme running with purisa font but just cant them going.. will try again
     
  10. chefjellynow

    chefjellynow Member

    Joined:
    Apr 12, 2011
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    ?

    Is there any way of telling if the deodexed version is installed rather than the regular rooted gingerbread? I am thinking maybe that isnt installing and causing nothing to install? sound legit? lol sorry, im somewhat new to this but learning
     
  11. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    i thought you were on liberty, where did the gingerbread come in to play?
     
  12. chefjellynow

    chefjellynow Member

    Joined:
    Apr 12, 2011
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    ok, I may scratch that AM confused so sorry. Let me tell you my actions leading to this.
    - rooted the DX
    - installed DX bootstrap
    - installed dxgbrooted.zip
    - installed D2 bootstrap(it said i needed this to instal deodexed)
    - installed dxgbrooteddeodexed.zip
    - installed Liberty

    tried to install several things from liberty and no themes or fonts work when installed, just goes back to normal. but when i install the gallery or the clock they installed properly thru Liberty.

    tried to install watermarkd(i d'l on website) thru DX bootstrap AND Liberty SD install and neither time it works. Every time I put wipe clean and it never wipes my info.

    hope this helps
    thanks

    ps- now i cant get DX bootstrap to work without crashing, just D2 works lol
    -