Droid X brickd need help.

Discussion in 'Droid X Tech Support' started by Breadmaster, Jan 10, 2011.

  1. Breadmaster
    Offline

    Breadmaster New Member

    Joined:
    Dec 1, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Detroit
    Not sure what happened I flashed rubix 1.9.5 I'm on .340 yet now whenever i boot up I'm stuck with the moto M I don't know how to fix this >.>
  2. Droid-Xer
    Offline

    Droid-Xer DF Super Moderator Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    2,414
    Likes Received:
    54
    Trophy Points:
    48
    Location:
    El Paso, TX
    Battery pull. If that doesn't work then plan b. Get into stock recovery. Battery pull, when booting up, hold home and power button. Release home key at M screen. Wait for triangle and press search key. Scroll down to wipe data and also factory reset. Use volume to move and camera to select. Then reboot.
  3. Droid DOES!!
    Offline

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,321
    Likes Received:
    12
    Trophy Points:
    38
    +1
    "Brick" means it won't power on btw.



    DroidForums Junkie!!
  4. Breadmaster
    Offline

    Breadmaster New Member

    Joined:
    Dec 1, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Detroit
    This didn't work. I read about restoring the sbf and i tried that and it worked, i flashed back to rubix 1.9.5 and was trying to launch recovery to install a theme and it did whatever this is again. So I suppose I just shouldn't use rubix.
  5. andylulzyou
    Offline

    andylulzyou New Member

    Joined:
    Sep 9, 2010
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    0
    Are you bootstrapping your recovery before you reboot into it?
  6. Breadmaster
    Offline

    Breadmaster New Member

    Joined:
    Dec 1, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Detroit
    Same thing happened to me. Twice. I had to flash the sbf. Hope that helps mate.

    Sent from my DROIDX using DroidForums App