Droid X and Microsoft Outlook SMTP email problems

Discussion in 'Droid X Tech Support' started by GlockG23, Jul 24, 2010.

  1. GlockG23

    GlockG23 New Member

    Joined:
    Jul 24, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    SC Iowa
    Ratings:
    +0
    Droid X and Microsoft Outlook SMTP outgoing email problems

    I can receive emails just fine, but I just can not send them
    I tried using Ports 587 and 465

    Most know corporate SMTP outgoing mail requires authorization
    With an HTC Incredible it has a authorization check box, so we can send emails just fine with it

    any suggestions ?
     
  2. GlockG23

    GlockG23 New Member

    Joined:
    Jul 24, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    SC Iowa
    Ratings:
    +0
    Someone has to be up for this challenge !
     
  3. GlockG23

    GlockG23 New Member

    Joined:
    Jul 24, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    SC Iowa
    Ratings:
    +0
    I forgot to mention, That I have tried Entering Corporate Sync Account,
    this has also failed
     
  4. GlockG23

    GlockG23 New Member

    Joined:
    Jul 24, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    SC Iowa
    Ratings:
    +0
    I think I figured it out

    I fixed it. Turns out your email server administrator needs to turn on the SSL Port on the Exchange Server.

    Corporate Sync Uses Outlook Web Access to synchronize. Therefore, you need to make sure the the exchange server is accessible over HTTPS.

    For us it was, https://mail.ourdomain.com/exchange

    By default, this was not eabled.
     
  5. GlockG23

    GlockG23 New Member

    Joined:
    Jul 24, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    SC Iowa
    Ratings:
    +0
    to set up a corporate Sync on the Droid X

    then to set up a corporate Sync on the Droid X
    Got to
    - Setting
    --Accounts
    ---Add Account
    enter your user name and password for that account
    then enter your email address
    then the server = mail.YourDomain.com
    then your account name which is your email address usually
    and check "Use secure connection"
    Sync messages for (i picked 3 days)

    after you are done
    Got to
    - Setting
    --Data manager
    ---click Data Delivery
    -----click email and corporate Sync
    ------- click email delivery to change your email Fetch options
     
  6. 2horses

    2horses New Member

    Joined:
    Jul 26, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New Braunfels, TX
    Ratings:
    +0
    Yep. We use webmail regularly around here and those are the settings I used to set mine up. Works fine.
     
Search tags for this page

andriod corporate outgoing smtp

,
droid incredible two outgoing email outlook
,
droid outgoing mail problems
,
droid razr outlook exchange port
,
droid x outgoing smtp outlook
,
outgoing smtp outlook android
,

outlook smtp android

,
samsung galaxy nexus smtp port
,
smtp outlook for android phone
,
trouble phone email settings on droidx