Droid won't ring when called?

Discussion in 'Android Audio and Video' started by kjlightning10, Feb 24, 2010.

  1. kjlightning10
    Offline

    kjlightning10 New Member

    Joined:
    Feb 24, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    So my Droid won't ring when it's called. All other sounds are working, including notifications and media, but actual call ringtones won't play at all. Tried turning vibrate on and off, turning phone on and off, made-for-droid ringtones and everything. The only thing I've learned of importance is that I will select a ringtone and then immediately go back into the select ringtone screen and none of them will be selected. Please help!
  2. btrottie
    Offline

    btrottie New Member

    Joined:
    Feb 25, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Go into Settings/Sounds & Display and make sure that Silent Mode isn't checked...

    Blair
  3. aadain
    Offline

    aadain New Member

    Joined:
    Jun 8, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Has there been a resolution to this problem? My Droid recently started behaving exactly like the OP's description. The "Silent" option is not selected under Settings->Sound & Display->Phone Ringtone. In fact, not matter what I select, when I hit OK and then go back to the setting, nothing is selected (that includes the Silent option). I've restarted my Droid several times, and uninstalled several third-party apps to see if those might been interfering with the phone, but still nothing. Please help!
  4. Wuzz Ranger
    Offline

    Wuzz Ranger New Member

    Joined:
    Feb 21, 2010
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    N.E. Ohio
    I'm having the same issue. 40% of my calls will ring. Other times my phone lights up and displays the person calling me but won't ring. I have not found a solution yet.
  5. Johnly
    Online

    Johnly Guest

    Usually the volume isn't set right in that case, make sure it is turned up.
  6. Wuzz Ranger
    Offline

    Wuzz Ranger New Member

    Joined:
    Feb 21, 2010
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    N.E. Ohio
    It's turned up. I've triple checked all of my settings.
  7. olskool32
    Offline

    olskool32 New Member

    Joined:
    Jul 12, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I am having a similar problem, our droid will not ring and goes to vm on the second ring for the caller. We have checked all settings and contacted Verizon who had us place a call and have it reprogrammed. This did not work, heading back to Verizon tomorrow.
  8. neemo6
    Offline

    neemo6 New Member

    Joined:
    Jan 1, 2010
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    South Bend, In
    Im having somewhat the same issue except all my call are simply not coming through or text's for that matter. Phone will not ring, or get messages unless i restart it and even then it will not work sometimes.
  9. brewtus22
    Offline

    brewtus22 New Member

    Joined:
    Apr 8, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Texas
    my girlfriends droid did the same thing. it would not ring with the ringtones that were on phone. i added a ringtone and tried that ringtone and it worked. somehow i guess the ringtones on the phone wrer corrupted. hope this helps.
  10. honeychurch02
    Offline

    honeychurch02 New Member

    Joined:
    Jul 12, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    reset

    -for those of you having this problem, or ones similar to it. Go to settings>privacy>Factory data rest. Reset your phone and reactivate it and all your problems should be solved. It worked for me and I had this same problem. Hope this helps
  11. TezaColzan
    Offline

    TezaColzan New Member

    Joined:
    Aug 3, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    No Ringtone linked to Droid Bug

    I read on some blog, that the problem stems from a bug relating to the "Smart Sensor Settings" (i.e. Double-Tap to silence and Smart Profile: Face Down to Vibrate). If you enable these settings, it for some reason silences your ringing for good. The only way to get your ringtones back, is to reset phone back to manufacturer settings, and setup your phone againg, by loging into google account. So once you have your ringer back, make sure you don't enable the "Smart Sensor Settings" which are under your "Sound & Display Settings".
  12. SSHollywood
    Offline

    SSHollywood New Member

    Joined:
    Aug 3, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Frederick, MD
    Non-Factory Reset Option

    From the looks of the thread starter, the problem is the "Smart Sensor Setting" in Sound & display. I'll admit I have had the same problem, only mine began when I was testing the "vibrate when face down". The phone not only vibrated but it also rang when it was face down. After that the phone simply stayed in vibrate for any call, even when it was upright.

    After scouring numerous Droid forums (relating to the DroidX) I found out this is actually a Motorola firmware issue. Although the so called representatives from Motorola adamantly claim they are working on fixing the issue, there are a bunch of different methods to temporary fix the the ringer. Once you fix the ringer we'll just have to wait and see if Motorola pushes some patch to fix this huge oversight.

    Please note that this issue is only for the ringer and does not involve the notification or alarm tone. If you are having issues hearing either one of those on top of the ringer, you might have bigger problems ahead. :icon_eek:

    The first and most guaranteed way to fix this problem is the factory reset. The benefit is it will fix the ringer. The trade off is you'll have to go back and redo your customizations. I personally didn't want to do this because it took me a good ten hours to customize and get use to a nearly full touch pad phone (my last phone was a Verizon XV6800).

    The other technique is far more frustrating and you're not guaranteed success on the first try. The plus side is you won't have to go through the hassle of customizing your phone again and from what I have read on the other forums there are multiple ways to go about this technique. The best way to put it from an engineer perspective is you have to "trick" the phone into thinking it is back in its face down position. I'll list the steps I took to fix the problem, but there are MANY variations.


    1. First make sure your "Smart Sensor Setting" is checked. This is one of the two things that MUST be correct otherwise the trick won't work.
    2. The other thing you must have is another phone to call your $600 vibrator. I would suggest a land line such as your work, home, etc.
    3. Have your DroidX in your hand facing screen up.
    4. Call your DroidX and wait for it to vibrate.
    5. Once it vibrates, turn it to flat-face down and then back up. And I didn't do it that fast, imagine turning the page of book.
    6. If you successfully reset the smart sensor, the DroidX will perform a little "hiccup" while it is vibrating. You'll know because the standard vibrating ring will be cut short or you will feel it in the pause.
    7. Once you feel the hiccup you can hang up (either end) and try calling your DroidX again to test. If it rings.... dancedroid
    8. My suggestion from there is to hang up and IMMEDIATELY go into the settings and disable the smart sensor.
    Now there are many variations to how you go about turning/moving your DroidX while you are calling it. I tried three other techniques with no success. But what I want to emphasize is the trick will ONLY work if:

    1. You have the smart sensor setting checked.
    2. You are attempting the technique while you are calling into your DroidX from another phone.
    The other variations involve taking the call (on the DroidX) and toggling the proximity sensor while setting it down, taking the call and violently shaking it like a Wii remote, and setting the vibrating DroidX on an flat surface and twisting it around.

    The more I look at the other successful techniques the more I realize you only have to reset the sensor while it is vibrating. And like all programmers know; nothing works right the first time. I'm sure there will be plenty of DroidX newbs trying my technique and wanting to pull their AND my hair out. Only thing I can say is keep trying even if it isn't my technique.

    Perseverance is the key. Good luck.
    [​IMG]
  13. wnrussell
    Offline

    wnrussell New Member

    Joined:
    Nov 26, 2009
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Voorhees
    Did Master Reset, problem was restoring settings from prior backup. Fixed.
  14. homerfromhawley
    Offline

    homerfromhawley New Member

    Joined:
    Aug 10, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I also have a Droid X and I too have the ringing problem.
    I do not want to reset the unit. I have ~100 apps and customized icons/widgets.

    None of the fixes mentioned have worked for me.

    So what I did, while waiting for a fix, is go into settings-Call settings and set the "Caller ID Readout" to Caller ID Repeat. So it keeps speaking the Caller ID. It's better than just vibrating and will hold me over until a fix arrives.
  15. montague
    Offline

    montague New Member

    Joined:
    Jun 5, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I had the same problem. All sounds were turned up to maximum and the phone would not ring. All I had to do to fix the problem is take the battery out for three seconds.
  16. grozniy_99
    Offline

    grozniy_99 New Member

    Joined:
    Jun 13, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    My phone stopped ringing. I completely forgot that I turned on smart profile option on. If your phone is in your pocket or on the belt clip, it gets confused as to which position it should follow face up or down so then the ringing stops and it just continues to vibrate (assuming you have it set to vibrate).
    Solution: with the smart profile still enabled, have your phone face up on a flat surface. Call it from another phone. When it starts vibrating (or notifying you there is a call) flip it upside down. Then flip it back up, and hang up. Call again and it should ring.

    Flipping it upside down and back up resets the sensor.
  17. jbl79705
    Offline

    jbl79705 New Member

    Joined:
    Oct 21, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Midland, Texas
    droid charge with same silent problem

    The only way that i have found to get the phone ringing again is to restart it.
    what will the factory reset do to the phone? will i have to redownload all apps and all contacts? not worth the trouble if so... just saying...
  18. ljsipe
    Offline

    ljsipe New Member

    Joined:
    Feb 24, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I had the same problem. When callers tried to call me it went right to voice mail and did not ring on my phone. I called Verizon and they said my phone was erroneously set to automatically go to voice mail. They said to dial *73 and it immediately took care of the problem. Works like a charm now.
Search tags for this page

android phone won't ring

,
android won't ring
,
android wont ring
,

droid phone won't ring

,
droid phone wont ring
,

droid won't ring

,

droid wont ring

,

my android phone won't ring

,

my android wont ring

,
my droid phone won't ring
,

my droid wont ring

,
why wont my android ring