Droid Turbo Lollipop Update - Issues

Discussion in 'Motorola Droid Turbo' started by sweenbeen, Jul 2, 2015.

  1. sweenbeen

    sweenbeen Member

    Joined:
    May 17, 2011
    Messages:
    222
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    PA
    Ratings:
    +4
    I took a look and didn't really find a thread dedicated to the known issues or found issues from updating to Lollipop. So I figured I'd start one.

    Things I've noticed:
    1. Existing trusted devices do not keep phone unlocked until removing them as a paired bluetooth device and re-adding them
    2. I can no longer use voice control through my Ford Sync system to make calls. However, it will still push the call to the speakers/mic system but it must be initiated through the phone. (RESOLVED BELOW)
    3. Silent mode (as prob already known) can only be activated by the sound settings or using the volume rockers. One can tap on the "Bell" icon, it will drop the phone in vibrate mode. Tap it again, volume is restored.
    4. I noticed a VZW blackout in my area just after the OTA update was pushed.
    5. No more stock power control widget.
    6. Notification volumes seem to be much lower than normal (for items such as texts and emails)

    That's all I can think of at the moment. However, I know I am missing some.
     
    #1 sweenbeen, Jul 2, 2015
    Last edited: Jul 2, 2015
  2. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,519
    Likes Received:
    3,322
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,899
    Current Phone Model:
    Moto Turbo 2
    Re: #1
    Existing devices do not keep the phone unlocked, true, because the feature that was used by Moto in KK was removed. But you don't need to re-pair them. At least, I didn't.
     
  3. sweenbeen

    sweenbeen Member

    Joined:
    May 17, 2011
    Messages:
    222
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    PA
    Ratings:
    +4
    Not true! Paired devices which are trusted still keep the phone unlocked I had to delete and unpair the device and repair it for it to work properly! However I did not have to repair the device in general to have it connected
     
  4. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,519
    Likes Received:
    3,322
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,899
    Current Phone Model:
    Moto Turbo 2
    I wouldn't lie to you. It IS possible we have had different experiences.

    But now you are totally confusing me...

    OK.
    I did not.
    No need to get excited. :D

    Huh? But you just said...
    #Confused
     
  5. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,301
    Likes Received:
    7,056
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,565
    Current Phone Model:
    Moto Droid Z Force
    I do not own a Turbo (yet) but I did update my wife's 2014 Moto X to 5.1 on Tuesday night. Very similar phone to the Turbo, at least the internal stuff and Moto blur stuff. I had the same issues as your #1 and #2. All three BT devices that were Trusted Devices and worked using voice control stopped keeping the phone unlocked and stopped responding to voice commands in one way or another. I just went into the BT setting and selected "Forget Device" for each one. Then went into Settings > Apps and found Bluetooth Share and selected Clear Data. Rebooted the phone. Now the phone's Bluetooth menu was clean, no old devices and all previous settings were gone. I re-added each BT device one at a time and each time selected the Notification for "Use this as a Trusted Device". All three work great now with voice commands, calls, music, etc and all three keep the phone unlocked when connected. Sometimes the BT settings just get all "out of whack" after an upgrade and you just have to start fresh.
     
    • Like Like x 2
  6. sweenbeen

    sweenbeen Member

    Joined:
    May 17, 2011
    Messages:
    222
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    PA
    Ratings:
    +4
    Let me clarify... Sorry.

    Referencing my 1st item, the update retained my connected devices. However, the trusted device feature (i.e. keeping the device unlocked when connected to the device) did not function properly. It only began to function properly after un-pairing and re-pairing the device.

    Referencing my 2nd item, after several attempts of re-pairing my phone with my Ford Sync system, it now works properly.

    I will go back to delete the item.
     
  7. sweenbeen

    sweenbeen Member

    Joined:
    May 17, 2011
    Messages:
    222
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    PA
    Ratings:
    +4
    Thanks! After playing with the devices for a bit, I just broke down and did pretty much what you suggested...unfortunately since you just sent this I can no longer get that time back! Thanks for the response! HA
     
  8. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,519
    Likes Received:
    3,322
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,899
    Current Phone Model:
    Moto Turbo 2
    A different way to get to the same place though. You could have gone the route I posted in that other thread to just add your already connected devices to Trusted.

    TapaTurbo
     
    • Like Like x 1
  9. sweenbeen

    sweenbeen Member

    Joined:
    May 17, 2011
    Messages:
    222
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    PA
    Ratings:
    +4
    They were already connected as "Trusted Devices" in KK. No biggie though. Thanks!
     
  10. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,301
    Likes Received:
    7,056
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,565
    Current Phone Model:
    Moto Droid Z Force
    True, but where were you Tuesday night when I was fiddling with the phone? Just kidding. I didn't know about the method / process you described until reading your post. Definitely good to know. I still had to go the route I did to fix the "the car doesn't ring through the speakers anymore" and "my mic doesn't work on my headset, no one can hear me" issues. Starting fresh was the only way to fix that.

    I need to do the same thing on my phone; weird BT issues since the last watch update. But I am waiting for 5.1 since it will be soon and then I am blasting away all current BT devices and starting fresh as soon as I install 5.1.
     
  11. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,519
    Likes Received:
    3,322
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,899
    Current Phone Model:
    Moto Turbo 2
    Just a post away, my friend. Just a post away. :D :D
     
  12. 1coopgt

    1coopgt Active Member

    Joined:
    Jun 9, 2012
    Messages:
    237
    Likes Received:
    85
    Trophy Points:
    28
    Ratings:
    +94
    You didn't have to un-pair them . You just needed to teach the phone to trust them again by turning them on and having them make a connection to the phone . Then set them to trusted in the phone .
     
    • Like Like x 1
Search tags for this page
droid lollipop issues
,
droid turbo lollipop install issues
,

droid turbo lollipop issues

,
droid turbo lollipop update issues
,

droid turbo update issues

,
motorola droid turbo lollipop reviews
,
update issues on droid turbo with lollipop