[TOOLS] DROID RAZR Utility 1.6 [Now Contains 6.12.181 Fastboot files]

Discussion in 'Droid RAZR Hacks' started by mattlgroff, May 4, 2012.

  1. this_is_nascar

    this_is_nascar Member

    Joined:
    Jul 5, 2012
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Gloucester City, NJ
    Ratings:
    +1
    Correct. It aborts after several minutes.


    Sent from my DROID RAZR using Tapatalk 2
     
  2. Shadowlord

    Shadowlord Member

    Joined:
    May 23, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    North Carolina
    Ratings:
    +0
    Give me a minute I will try again
     
  3. Shadowlord

    Shadowlord Member

    Joined:
    May 23, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    North Carolina
    Ratings:
    +0
    I am going to have to apoliise to you. One I don't remember it taken this long. I am downloading it again. The file is the same size but looks like it change names. This is weird, the first download is called "shortcut to" something, but when I went back and tried to download again, the second download is named for what it is suppose to be. Still taking forever to download. When it finishes I let you know more. The second thing I am sorry for is my spelling.:biggrin:
     
  4. sk8erboi6854

    sk8erboi6854 New Member

    Joined:
    Jun 18, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    whenever i use this utility it says the system cannot find the path specified please tell me what i did wrong. i am trying to unroot and restore back to .181
     
  5. Shadowlord

    Shadowlord Member

    Joined:
    May 23, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    North Carolina
    Ratings:
    +0
    Nascar, you are right it took about 30 mins to download, but never timed out. What is timing out?
     
  6. leftspin

    leftspin Active Member

    Joined:
    Jul 27, 2011
    Messages:
    1,128
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    New Jersey
    Ratings:
    +8
    You need to extract the entire folder to the root of the C drive (C:\), if you're extracting it anywhere else or just extracting some of the files then that's the problem
     
  7. this_is_nascar

    this_is_nascar Member

    Joined:
    Jul 5, 2012
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Gloucester City, NJ
    Ratings:
    +1
    The download of the file is what's timing out and aborting for me.


    Sent from my DROID RAZR using Tapatalk 2
     
  8. mighkey

    mighkey New Member

    Joined:
    Jul 10, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have ota ICs and when i try to root using this utility it says "the system cannot find specified path" usb debugging is on and i have it in media transfer mode...any ideas?
     
  9. Sydman

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,612
    Likes Received:
    358
    Trophy Points:
    213
    Location:
    Austin, Tx
    Ratings:
    +379
    Current Phone Model:
    Nexus 6
    You should be using the 1.7 utility to root ICS.
     
  10. p0nyexpr3ss

    p0nyexpr3ss New Member

    Joined:
    Jul 11, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Martinsville, Indiana
    Ratings:
    +0
    Okay, so I'm hoping someone here can help me. I'm getting extremely frustrated with my phone!

    I've got the Razr, bought it in April and almost immediately rooted it because my brother-in-law suggested I do so. I used Motofail to root, installed Safestrap and flashed the Eclipse 1.3 rom. Loved it, never really had any issues. I was actually surprised at how easy the whole process was for a noob like myself. Yesterday I met up with my sister who also has a Razr, and noticed she had the update I'd been waiting for. She's not rooted, never has been. So, I uninstalled Safestrap and unrooted my phone using Doomlord's unroot so I could get the OTA update. Downloaded it with no problems, but when I went to install it stopped about a 1/4 of the way through and I got the triangle with the ! - My phone rebooted and it said the update failed. As it turns out, I didn't uninstall Safestrap the correct way. I wasn't sure what I needed to do, so I re-rooted with Motofail again, and re-installed Safestrap. I made sure I uninstalled it correctly, and unrooted once again using the same method. Downloaded the update, tried installing and got the same triangle/! - This time I decided to go ahead and do a factory reset through the phone's privacy settings. The installation of the update still failed!

    I'm at a loss. I've been scouring the internet trying to figure out what to do, and ended up here. I downloaded the utility but I'm not sure what I need to do with it to fix my problem, if it even will fix it. I had always planned to unroot so I could get this update when it came out. Right now my phone's not rooted and it's running stock (6.12.181.XT912 - Android version 2.3.6), I haven't even synced any of my accounts, and I've removed my SD card.

    Anyone have any ideas what's going on? This noob would be extremely grateful for the help!
     
  11. Fadeds

    Fadeds Member

    Joined:
    Jan 13, 2011
    Messages:
    37
    Likes Received:
    3
    Trophy Points:
    8
    Location:
    Niagara Falls
    Ratings:
    +3
    I had the same issue with safestrap causing the ota to fail. I can only suggest to you what worked for me. I used the 1.6 razr utility option 1 to flash back to stock, 181. The ota installed without a problem. Then to regain root i used utility 1.7.

    Sent from my DROID RAZR using Tapatalk 2
     
  12. p0nyexpr3ss

    p0nyexpr3ss New Member

    Joined:
    Jul 11, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Martinsville, Indiana
    Ratings:
    +0
    I actually just did that, and now I'm downloading the update again for another try. Fingers crossed it works this time!

    Edit: Oh, I am one happy lady right now! Using the utility to flash back to stock did the trick! I'm currently looking at the words "Android is upgrading..." - Thanks to Matt for the great utility! I didn't think I was ever going to get it to work!!
     
    Last edited: Jul 11, 2012
  13. mighkey

    mighkey New Member

    Joined:
    Jul 10, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Still fails, i downloaded 1.7 and did everything else, cannot find specified path...any ideas?
     
  14. leftspin

    leftspin Active Member

    Joined:
    Jul 27, 2011
    Messages:
    1,128
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    New Jersey
    Ratings:
    +8
    You need to extract the entire folder to the root of the C drive (C:\), if you're extracting it anywhere else or just extracting some of the files then that's the problem
     
  15. mighkey

    mighkey New Member

    Joined:
    Jul 10, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    thank you leftspin, it worked...very easy
     
Search tags for this page
droid razr fastboot files
,

droid razr utility 1.6

,
droid utility 1.6
,
droidrazrutility 1.6
,
droidrazrutility1.6 final.zip
,
matt's droid razr utility
,
matt's razr utility
,
matt's utility 1.6
,
matts utility
,
razr utility 1.6 download