Droid Razr Startup Failure

Discussion in 'Droid RAZR Support' started by jchamp244, Jun 2, 2013.

  1. jchamp244

    jchamp244 New Member

    Joined:
    Jun 2, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I got my droid razr back in January of 2012 and I just decided to root it and install a custom rom (Eclipse) when my phone was running ICS. After doing all this Verizon sent out the jellybean update which I then tried to install. The update looked like it was working for a minute, but after about 5 minutes the update droid on the screen turned into a dead droid with a flashing red triangle which I assumed meant it failed. After this failed I tried to install the JB update manually through bootloader, but after I did this the phone would not start on the stock rom. The sound was normal and after the normal startup the buttons turned on, but the screen never loads. I can still run my phone on the Eclipse rom so its accesible, but I cannot revert to the stock rom to make any changes. Any ideas on why this is happening or how to fix it? Thanks!
     
Search tags for this page

droid razr eclipse failure