Droid Razr M 4.4.2 Update Phone Issue

Discussion in 'Android Forum' started by cambriabiz, Jun 10, 2014.

  1. cambriabiz

    cambriabiz New Member

    Joined:
    Jun 10, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,

    After the 4.4.2 update, when I get a phone call and swipe the lock screen it answers the phone. I no longer have an option to ignore the call since the green phone (answer) is to the right, the same direction I have to swipe to unlock the phone from sleep mode. Any tips?

    Thanks
     
  2. UltraDroid

    UltraDroid Super Moderator
    Staff Member

    Joined:
    Apr 21, 2010
    Messages:
    2,912
    Likes Received:
    505
    Trophy Points:
    193
    Location:
    Cleveland, Ohio - The North Coast!
    Ratings:
    +555
    Current Phone Model:
    Note 3, straight stock
    Hmmm, I'm not real familiar with the Droid Razr - all of my phones are Samsung - but on my phones the incoming call wakes the phone up and there's no need to swipe twice. Once the call is either answered or ignored, I'm on the Home Screen. By lightly pressing the power button, I can return it to sleep, if that's what I want.
     
  3. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,878
    Likes Received:
    6,856
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,364
    Current Phone Model:
    Moto Droid Z Force
    I believe if you swipe to the left when the phone is ringing you will see the red ignore option and will send the call to voicemail. Swipe to the right answers...to the left ignores.

    Sent from my XT907 using Tapatalk
     
    • Like Like x 1
  4. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,878
    Likes Received:
    6,856
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,364
    Current Phone Model:
    Moto Droid Z Force
    When the phone is ringing, you should not see the lock screen...you should see the incoming call screen. That's where you have swipe right to answer and left to ignore. Is the incoming call not "waking" your phone?
     
    • Like Like x 1
  5. cambriabiz

    cambriabiz New Member

    Joined:
    Jun 10, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    When the phone rings I see a "Lock" image and the answer/ignore icons faintly below. Thanks to your advice, I tried swiping to the left and it "unlocked" and ignored. Is there a setting somewhere that you can tell the phone to unlock when a call comes in?
     
  6. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,878
    Likes Received:
    6,856
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,364
    Current Phone Model:
    Moto Droid Z Force
    Not that I am aware of. The only options similar to that are Allow Bluetooth Bypass (Settings - Security) which will allow Bluetooth commands to unlock the screen if you have a compatible device and the Auto Answer On Headset option in the Phone settings. I think the swipe right / left options are what we have to deal with.
     
Search tags for this page

after update 4.4.2 note 2 freeze after call

,
how to answer calls after update motorola droid razor m
,
motirola tazr update 2014
,
motorola android phone incoming call lock mode
,

motorola droid m incoming call no longer shows answer call menu droid m

,
razr m 4.4.2