DROID RAZR calendar day view funky.

Discussion in 'Droid RAZR Support' started by blakely2009, Apr 29, 2013.

  1. blakely2009

    blakely2009 New Member

    Joined:
    Apr 29, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    When I click on a day, say April 30th.. instead of showing me just that day and only that day, it goes to week view.
    Is there a setting for this? When I click on a certain day I want to see just that day, not the week. My wife has the RAZR maxx and it doesn't do this.
     
  2. blakely2009

    blakely2009 New Member

    Joined:
    Apr 29, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
  3. Adam74

    Adam74 Senior Member

    Joined:
    Apr 5, 2012
    Messages:
    98
    Likes Received:
    42
    Trophy Points:
    58
    Location:
    Michigan
    Ratings:
    +45
    Current Phone Model:
    Galaxy Note 7
    i am not sure if I am understanding your problem correctly. When you open your calendar, in the Upper left hand corner you should see April 2013. Press that and see if one of the selections is the answer you are looking for..
     
  4. MasterGadgets

    MasterGadgets Member

    Joined:
    Aug 21, 2012
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Pensacola, FL
    Ratings:
    +0
    It sounds like the last time you viewed the calendar you were in week view. Unless you change the view, every time you open calendar it will show week view.
    Like Adam74 said touch the upper left and select day view.
     
Search tags for this page

droid maxx calendar off by 1 day

,
droid razor m calendar day start time
,
droid razor max calendar
,
droid razr calendar dates off 1 day
,
droid razr calendar day view funky.
,
droid razr calendar settings
,
droid razr calendar time settings
,
droid razr calender only shows 3 days
,
funky wallpaper for x2 01
,
funky wallpapers for my x2-01