Droid Pro vibrates every time I click something?

Discussion in 'Motorola Droid Pro' started by theflash25, Oct 12, 2011.

  1. theflash25
    Offline

    theflash25 New Member

    Joined:
    Feb 25, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How do I turn this off? I tried turning off the haptic feedback thing and it still vibrates...
     
  2. google123
    Offline

    google123 Member

    Joined:
    Sep 23, 2010
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Are you on Froyo? IIRC, in Froyo, even turning off the haptic feedback doesn't disable it completely. On, GB, I believe, when you disable haptic, it actually turns it all off except for a few things like the vibrate when you turn the phone off. I also know that on some custome ROMs, CM7 for example, you can disable haptic completely. Not sure if there is an app that can be used to completely disable it on Froyo.

    I used to hate it at first but when I installed GB and completely disabled it, I actually re-enabled it after a couple of hours. LOL
     
  3. theflash25
    Offline

    theflash25 New Member

    Joined:
    Feb 25, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a Droid Pro and I have no idea what Froyo means lol. I think I'll learn to live with it though haha.
     
  4. google123
    Offline

    google123 Member

    Joined:
    Sep 23, 2010
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Froyo is Android Operating System version 2.2. That's the OS version the Pro shipped with. From the home screen, press menu>settings>about phone. Look for system version. If its 2.2, then I don't think you will be able to completely disable the haptic unless you happen to find an app in the market somewhere that can disable it.


    Also, there is a setting in the keyboard settings that can be used to enable/disable haptic. From home screen press menu>settings>language & keyboard, then check the settings for the keyboard that you have enabled. There is usually an option to disable vibrate and/or sounds. Disabling this *SHOULD, maybe* disable haptic for just about everything except for the dialer app.
     
    Last edited: Oct 12, 2011
  5. theflash25
    Offline

    theflash25 New Member

    Joined:
    Feb 25, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Version 3.8.7.XT610
     
  6. google123
    Offline

    google123 Member

    Joined:
    Sep 23, 2010
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yep that's Froyo. That is the last update the Pro received prior to the leaked GB update. Still waiting on official GB OTA update.
     
  7. google123
    Offline

    google123 Member

    Joined:
    Sep 23, 2010
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
Search tags for this page

cyanogen 11 mod turn off haptic feedback keyboard

,

every time i click something my phone vibrates

,

froyo pro haptic

,

motorola droid pro vibrate off

,

s4 haptic setting off but keyboard still vibrates when press

,

when i press something it vibrates on galaxy s3