droid opens xls files with quickoffice instead of docs to go

Discussion in 'Android General Discussions' started by lastonestanding, Apr 16, 2010.

  1. lastonestanding

    lastonestanding New Member

    Joined:
    Apr 13, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have purchased the full version of docs to go, but when I get an excel file emailed to me and open it on my droid it opens in quickoffice, so I cannot make any changes to it.

    how do you set docs to go as the default program for xls?

    i can go to settings, applications, manage applications, and select documents to go full version, and only options are uninstall and force stop. cache and launch by default are greyed out and unavailable.
     
  2. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    Can you delete quick office? See if those buttons that are grayed out become available.
     
  3. jsh1120

    jsh1120 Silver Member

    Joined:
    Dec 9, 2009
    Messages:
    2,455
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Seattle, Washington
    Ratings:
    +1
    Not sure this will help, but give it a try.

    Settings>Applications>ManageApplications>Menu>Filter:ALL

    That will give you access to QuickOffice. If you can do so, try clearing the data, the cache, and the default box (assuming that any/all are accessible.)

    This assumes, of course, that you have at least power cycled your phone since you added Documents To Go and set it as your default. (You can also try a battery pull. That sometimes does a better housecleaning job than just power cycling the pone.)

    P.S. Ignore the space between "Filt" and "er". For some reason I cannot remove it. :)
     
  4. drpaulk

    drpaulk New Member

    Joined:
    Mar 18, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Carlsbad, CA
    Ratings:
    +0
    Stopping Quickoffice default and using Docs To Go

    This worked perfect for me - after doing what is described above, the next time I attempted to open an attached PPT file, I had the option of using and defaulting to DTG - THANKS jsh1120!
     
Search tags for this page
android set default xls reader
,
can i open xps file on android razr
,
cancel a default file open razr maxx
,
delete files from quickoffice android
,
how to delete android untitled xls file
,
how to open a xls file with quick office on htc 1 phone
,

how to open xls files on android

,

how to open xls on android

,
open xls file android
,
when i click on a excel file it opens as movie on android