Droid no longer says 'DROOIIIDD' on start up?

Discussion in 'Android Tech Support' started by Shade2074, Nov 21, 2009.

  1. Shade2074
    Offline

    Shade2074 New Member

    Joined:
    Nov 16, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    I recently noticed that when I turn on my Motorola Droid, it no longer plays that "DROOIIDD" sound when it boots up. Instead I get some other weird little gingle. Has anyone else noticed the same thing?

    I read somewhere else that the camera has a bug that is on a 17 day cycle, I wonder if this could be related as well?
  2. cereal killer
    Offline

    cereal killer DF Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,070
    Likes Received:
    706
    Trophy Points:
    113
    Location:
    Austin, TX
    go into your settings/sd card and put a check mark in the notifications for your SD card
  3. LSegala
    Offline

    LSegala New Member

    Joined:
    Nov 21, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I would like it to stop saying "drrrooooid" when I power it up, but I can't find the setting to make it stop. Can someone tell me step-by-step? I've found all the other settings (I think)
  4. cereal killer
    Offline

    cereal killer DF Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,070
    Likes Received:
    706
    Trophy Points:
    113
    Location:
    Austin, TX
    read my post above and uncheck it
  5. LSegala
    Offline

    LSegala New Member

    Joined:
    Nov 21, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Here is what I've tried:

    I of course looked at all the Sound & display settings and couldn't find one to turn it off.

    .
    I then tried to Select SD card & phone storage settings and all I could figure out was how to erase all the data on the card which I don't want to do.
  6. Shade2074
    Offline

    Shade2074 New Member

    Joined:
    Nov 16, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    It was already checked when I went to look :(

    I do get a sound at start up (sounds like a ringing phone), just not that droid sound. I've gone through and checked all my sound settings on all my apps as well as the phone's sound settings and I don't have any other ring tone selected...
  7. Dan_Droid
    Offline

    Dan_Droid New Member

    Joined:
    Nov 17, 2009
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    - Go to Menu -> Settings -> Sound & display settings
    - UNcheck "SD card notifications"
    - That should make it stop saying DROOOOID at startup (I think)

    You could probably also set your default notification sound to something other than the default Droid sound.
  8. Xerozix
    Offline

    Xerozix New Member

    Joined:
    Nov 21, 2009
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Northern VA
    OK. I have found out why it isn't going "DROOOIDD" when you turn on the phone.

    In your sound and settings, if you've changed the notifications ringtone, the DROOOID will be changed into whatever you set it to.

    To remedy this, go back into Setting -> Sound and display settings -> Notification ringtone -> and choose Droid.
  9. srhee
    Offline

    srhee New Member

    Joined:
    Nov 20, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0

    So this fix only works with the "droid" ringtone? I have another ringtone listed, and the phone doesn't produce ANY ringtone on startup, only the vibration...

    just to cross reference these threads, there are a few people in my thread who are also having the same issue...

    http://www.droidforums.net/forum/te...stions/4163-no-phone-sound-startup-sound.html
  10. Shade2074
    Offline

    Shade2074 New Member

    Joined:
    Nov 16, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    I was also able to figure out my problem. Mine was in the Handcent default notification settings. When I changed it back to default the problem was solved. This means I need ro change all th other contacts which to me seems a little tedious but at least it's all working again.

    Thank you everyone for all the suggestions and help!
  11. Shade2074
    Offline

    Shade2074 New Member

    Joined:
    Nov 16, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    I wonder if tis issue is also do to another app just like mine was?

  12. srhee
    Offline

    srhee New Member

    Joined:
    Nov 20, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    yeah we've started to compile a list of apps we have on our phones on the other thread... I've looked into my handcent app and the notification ringtone is already set on "default notification". I've even changed the notification ringtone manually to the sound that the default notification is set at, but still no luck
  13. Xerozix
    Offline

    Xerozix New Member

    Joined:
    Nov 21, 2009
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Northern VA
    Hmm. Well, when I start up my Droid, it vibrates for a split second at the droid eye, then takes me to the home menu and plays my notification tone. No vibration there. Let me take a look at the settings
  14. Dave12308
    Offline

    Dave12308 New Member

    Joined:
    Nov 15, 2009
    Messages:
    3,269
    Likes Received:
    50
    Trophy Points:
    0
    Simple answer: The "Droid" sound is simply one of the notification tones. If you want to keep hearing it go "Droid" at startup, you basically have to put up with it doing it for all notifications; unless you have a 3rd party app that allows custom notification sounds
  15. Xerozix
    Offline

    Xerozix New Member

    Joined:
    Nov 21, 2009
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Northern VA
    Dave thats what I said. and apparently they're still having problems
  16. Shade2074
    Offline

    Shade2074 New Member

    Joined:
    Nov 16, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    Does it still happen after you do a factory reset?

  17. windstrings
    Offline

    windstrings New Member

    Joined:
    Nov 8, 2009
    Messages:
    1,332
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Central Texas
    I still get the digital ring when I reboot, but a few things I did figure out.



    Unless the phone is rooted, you cannot write to the phone itself.. only the SD card.... so where all the files are kept for ringtones "protected read only" will be the only ones you can choose from for notifications for startup sound.

    An app like ringdroid can take a custom sound file and save it as a notification, but it puts it in its own directory ie: sdcard\media\audio\notifications\
    Note... the selection of notification sounds are very limited "unlike ringtones"

    Somehow as long as you leave the file there that it creates "you can copy it somewhere else for safekeeping but a copy must remain in that location", then you will see it as a choice when you view your notification sounds.... if you take it away from that location, it won't work.

    Seems the phone only see's that location because ringdroid wrote the pathway somewhere that the droid would recognize and accept, otherwise only the sounds on the phone itself can be chosen.. ie: system\media\audio\notifications\

    There they are in .ogg format..... I converted a sound to .ogg but couldn't copy it there as its only read only.

    So while I figured out how to make and keep custom ringtones that work when unplug\plug into the computer via usb, I still can't figure out where the pathway is for the actual startup sound.

    It does have something to do with the SD card notification... it appears that part of the phone does not recognize ringdroids location too well and so if it has no location or pathway it defaults to the digital ringtone as evidenced when your hooked up with a cable and mount so your computer is hooked to the droid and then unmount..

    The reason I know this is you can choose one of the default sounds that came with the phone... like droid or one of the others then it works as it can find the pathway!

    Is this motorolas idea of keeping the default sounds intact or a weakness of ringdroid?...

    I don't know.

    So in short, you can use your custom notification tones for other things.... just not the SD card notification unless you want to hear a digital ring when your phone first starts up.

    I personally like my custom sound well enough, I'm willing to hear a digital ring at startup just so I can hear my custom for everything else.

    I'm assuming this little glitch is because there is a bug that causes it to look for a pathway to the notification sound too soon.... before the SD card is mounted during bootup, so it can't find your custom sound and since it can't see the SD card yet, it defaults to a digital ring?

    So to condense this discovery down even farthur.... custom notification tones created in ringdroid work for everything except sd card notification and phone startup "same thing"

    Hopefully this helps keep someone elses hair from being pulled out.
    Last edited: Feb 10, 2010
Search tags for this page
android no longer says droid when starting
,
android not saying droid on start up
,
droid no longer plays startup tune
,
droid x doesn't say droid on startup
,
how to get ringtone that says droid
,
how to make your phone no longer say droid
,
my droid no longer has any ringtones to choose from
,
my phone says droid on startup
,
phone says droid on startup
,

ringtone that says droid

,
stop droid from saying droid on startup
,
why does motorola droid say droid when powered up?