Droid Moto Z Problems, Bugs, and Solutions thread

Discussion in 'Droid Moto Z' started by danDroid, Jun 16, 2016.

  1. danDroid

    danDroid Administrator
    Staff Member

    Joined:
    Oct 20, 2009
    Messages:
    2,637
    Likes Received:
    336
    Trophy Points:
    148
    Ratings:
    +351
    Post up your Droid Moto Z Problems, Bugs, and Solutions here!
     
  2. natemail

    natemail New Member

    Joined:
    Apr 6, 2010
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Hey guys, This really isnt a bug or problem but I thought I would post for everyone worried about the USB C only connector. I orginally didn't think of it in store when I got the phone, but I realized I spend a lot of time driving with my phone plugged into the aux jack on my jeep. My worry, is with gps and audio streaming I wouldn't be able to charge my phone. I almost took it back for an s7 but figured I'd look into a solution. I purchased a Doosl Bluetooth reciver and and thrilled with how simple and easy of a solution that was. I think I will be purchasing another one for work so I can use it in the sirius radio aux in. Again, not really a revolutionary post but If you are worried about the fact you cant charge and listen, a $15 solution takes a lot of that away.
     
    • Like Like x 1
  3. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Hey @natemail, we always appreciate recommendations for solutions that are tried and tested by members. Thanks for providing this valuable tidbit of information.

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 1
  4. DDROIDJ

    DDROIDJ Member

    Joined:
    Mar 11, 2010
    Messages:
    78
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Tukwila Washington
    Ratings:
    +4
    Current Phone Model:
    Droid Moto Z Force
    I have recently noticed that when the phone is plugged in and I use the fingerprint to turn on, I get another screen that ask that I slide. I also get a ghost icon in the notification bar. Is this something new for Moto Z or do I have an issue
     
  5. FRR

    FRR New Member

    Joined:
    Dec 12, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Motorola Moto Z Droid
    I have tried to pair my Moto Z Droid to my 2011 Ford truck. It pairs and then immediately disconnects. The phone thinks it is connected. The truck has disconnected the phone and thinks no phone is connected. I have tried Ford's tech support and followed their suggestions, tried Verizon. No luck.
     
Search tags for this page
bugs in moto z
,
moto z audio problems
,
moto z droid bluetooth problems
,
moto z droid problems
,
moto z droid text problems
,

moto z problems

,
moto z sound problems