Droid Messaging question..

Discussion in 'Motorola Droid X' started by kozakdavidj, Jan 24, 2011.

  1. kozakdavidj

    kozakdavidj New Member

    Joined:
    Jan 24, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey y'all,

    I use both the regular SMS text messaging as well as Google Voice for everyone that doesn't have Verizon. When I select message through a person's contact, it usually prompts me to either use regular messaging or Google Voice but I accidentally checked the "Use this as default action" box and now it doesn't give me the option anymore. Is there a way I can go back to get the option?

    thanks to anyone who can help
     
  2. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,628
    Likes Received:
    16
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +17
    Current Phone Model:
    S6
    Menu>applications >manage applications>all apps (tab at top). Find whichever one you selected as the default, lets say messaging, and tap on it. This brings you to the messaging app settings. Scroll down to defaults and tap on clear defaults. Hit home then try to send a text. You should get the choice again. Good luck!

    Sent from my Droid using DroidForums App
     
  3. timrock

    timrock Member

    Joined:
    Aug 21, 2010
    Messages:
    578
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    ^^^thanks for the info. i was stumped on this too.