droid maxx hd-how to disable"verizon wireless" announcement on incoming calls

Discussion in 'Android Forum' started by REDDYPN, Dec 26, 2012.

  1. REDDYPN
    Offline

    REDDYPN New Member

    Joined:
    Dec 26, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just bought Motorola Razor Maxx HD; on all incoming calls the phone announces"verizon wireless".
    How can i silence this.
    Thanks for your help.
     
    Last edited: Dec 26, 2012
  2. lilhill
    Offline

    lilhill Member

    Joined:
    Jan 9, 2010
    Messages:
    214
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Settings > Sound ...

    Then uncheck Call Connect.

    That should do it.
     
  3. REDDYPN
    Offline

    REDDYPN New Member

    Joined:
    Dec 26, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks. I also unchecked the roaming tone. It worked
     
  4. lilhill
    Offline

    lilhill Member

    Joined:
    Jan 9, 2010
    Messages:
    214
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    woohoo!
     
Search tags for this page
android disable voice roaming
,
disable emergency call android
,
how to turn off the verizon wireless voice
,

how to turn off verizon wireless announcement

,
how to turn off voice on incoming calls
,
incoming call voice announcement
,
remove droid sound on incoming calls
,
stop verizon wireless announcement
,

turn off verizon wireless announcement

,
turn off verizon wireless announcement on droid