Droid Forums Upgrade

Discussion in 'Android News' started by danDroid, Apr 19, 2010.

  1. danDroid
    Offline

    danDroid DF Administrator Staff Member

    Joined:
    Oct 20, 2009
    Messages:
    2,401
    Likes Received:
    148
    Trophy Points:
    128
    Ratings:
    +151
    DroidForums.net Sign In Problems

    We have upgraded DroidForums.net to a newer version of vBulletin this morning. After the upgrade, some users have reported problems logging back into the forum.

    If you are having issues signing in follow the normal procedure to reset your password. This is normally a two step process. Once you attempt to log-in and the process fails click the link to reset your password.

    1. You will receive an email with a link to click on to reset your password.

    2. The new password should arrive in your mail.

    3. Close all tabs in your browser.

    4. This method will be different for each browser, but you need to delete all cookies related to our site. Please see the instructions at this site for how to do that in different browsers.

    ** How to delete cookies

    ** How to Clear Your Browser's Cookies - wikiHow

    4b. Other users have reported that deleting the cookies are not enough, that you need to delete site preferences as well. This is different from browser to browser as well: In Firefox, it's: tools>clear recent history>details>site preferences

    4c. If you are on windows, this utility has been helpful to some of our users and is free and should allow you to double check that you did in fact delete all cookies:

    CCleaner - Optimization and Cleaning - Free Download

    Posts on page 2 and 3 of this thread have additional suggestions and steps for different browsers.

    5. Close your browser completely, you need to shut down your browser and restart it from scratch. Sometimes closing the window does not completely shut down the browser.

    6. Reload your browser and attempt to log in to the site. Keep in mind, usernames and passwords are CASE SENSITIVE -- Also, be sure to check the box that says "REMEMBER ME" - I have personally seen that it would not accept the login unless that box was checked.

    If you continue to have problems logging in, please shoot us an email and we'll be happy to help!

    Droid Forum - Verizon Droid & the Motorola Droid Forum - Contact Us

    For Chrome Users: I just tested this in Chrome and deleted cookies 5 times with no fix. However, once I followed these steps, it worked:
    Open Chrome to a Blank Tab
    Go to Preferences -> Under the Hood
    Show Cookies & Website Permissions
    Type in the website name (droidforums.net, or what have you)
    Only the cookies for droidforums.net will come up, Delete All
    Close the Delete Cookies Tab
    Go to "Personal Stuff" Tab
    Click on "Clear Browsing Data"
    Check every Box except "Clear Saved Passwords"
    Make sure to set "Clear Data From This Period" to Everything
    Close Down Chrome Completely (Quit out, don't just close the window)
    That fixed it for me.
     
  2. JohnDroid
    Online

    JohnDroid Guest

    Ratings:
    +0
    Guys, I've been going over and over this with quite a few users and 99% of the time it works the first time. However, I've had some users who did not close out their browser or close the tabs or did not delete cookies properly and it didnt work.

    You need to follow the instructions 100% and it WILL fix the problem. It __IS__ a corrupt cookie problem.
     
  3. RedBull
    Offline

    RedBull Member

    Joined:
    Nov 17, 2009
    Messages:
    483
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Arizona
    Ratings:
    +0
    John and Dan...

    I'm using Safari right now...and can NOT use IE at all. I received an email giving me clear concise directions that I followed, and I still can not log in. I even went into the temp folder to verify everything was gone and that folder was empty. Is there ANY other place this corrupt cookie could be?

    I'm not a big fan of Safari, Chrome or Firefox...but it seems I'm stuck using this just to access this site alone. That kinda bites.

    Any other suggestions would be appreciated.

    Thanks!
     
  4. JohnDroid
    Online

    JohnDroid Guest

    Ratings:
    +0
    The cache/temp folder won't necessarily hold your cookies, so likely you are not deleting your cookies properly. This is VITAL. It is also VITAL to reset your password, not attempt to use your old one. You can change it back to your old password AFTER you reset it and log in successfully.

    To delete cookies in IE8, please follow these steps:

    Internet Explorer 8 (Win) - Clearing Cache and Cookies

    Once you follow those steps, please COMPLETELY close out of IE8. I've also noticed if I have a tab open or I'm on the website I'm deleting cookies for, they will NOT delete. So be at a blank page when you do the cookie delete procedure.

    After that, you can reload IE8 and your email, you should already have done the password reset procedure and should be able to copy and paste that from your email to login, then reset your password to whatever you wish.

    The fact that you can log in on one browser but not another proves it is a cookie issue. However, some users passwords had the salt changed in the database and that is why the procedure to reset the password is also a necessary step.
     
  5. RedBull
    Offline

    RedBull Member

    Joined:
    Nov 17, 2009
    Messages:
    483
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Arizona
    Ratings:
    +0
    Dunno what made it start working, but it is. I followed the directions all the way, and did it several times since it wasn't working.

    But...it is now. I might take a couple of times of deleting everything...but that seems to have been my fix.

    Thanks for the help guys!
     
  6. actngrezy
    Offline

    actngrezy Active Member Developer

    Joined:
    Mar 21, 2010
    Messages:
    1,074
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    delaware
    Ratings:
    +2
    I reset password 2 times deleted all cookies, history and saved passwords still did nothing then finally had to uncheck preserve favorties data then reset my password again which finally worked
     
  7. JohnDroid
    Online

    JohnDroid Guest

    Ratings:
    +0
    Where is the 'preserve favorites data' switch? What browser?
     
  8. AnneDroid
    Offline

    AnneDroid Rescue Squad Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,403
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    It's under Delete Browsing History for IE 8.
     
  9. RedBull
    Offline

    RedBull Member

    Joined:
    Nov 17, 2009
    Messages:
    483
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Arizona
    Ratings:
    +0
    In the link you provided, it's the third picture down I think.
     
  10. pyro6128
    Offline

    pyro6128 Senior Member

    Joined:
    Jan 5, 2010
    Messages:
    1,517
    Likes Received:
    8
    Trophy Points:
    68
    Location:
    NYC
    Ratings:
    +8
    same thing needs to be done with firefox, the site preferences need to be cleared as well. On my mac firefox its under tools>clear recent history>details>site preferences
     
  11. HermitObserver
    Offline

    HermitObserver Member

    Joined:
    Feb 6, 2010
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Please don't do this again, guys.. It was a PITA to do this on three comps. I followed all the directions precisely and no, it worked 2/3 of the time. I haven't noticed any changes, though?
     
  12. RinTinTigger
    Offline

    RinTinTigger Premium Member Premium Member

    Joined:
    Nov 4, 2009
    Messages:
    2,903
    Likes Received:
    2
    Trophy Points:
    103
    Location:
    Germany, Near Frankfurt/Main
    Ratings:
    +2
    I had really problems to get in on Firefox, but this worked for me:

    - open FF
    - Reset the start page for blank
    - delete ALL cookies and chaches and passwords and EVERYTHING
    - start PC again (NOT REBOOT, BUT SHUT OFF and turn on)
    - open FF
    - again delete cache and cookies and EVERYTHING connected
    - restart FF
    - open DF
    - ask for new password (ONLY USE ONE TAB!)
    - log back in
     
  13. emscapt47
    Offline

    emscapt47 Member

    Joined:
    Nov 19, 2009
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Broome County NY
    Ratings:
    +0
    I am not happy I have wrote to the webmaster twice and no response I have paid to be a supporting member and I can't even use the forum anymore I have to use my cell. Ian really not happy. I have cleared my cookies I have rebooted 4 times and mortality. Come on folks...........
     
  14. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    I'll get you taken care of emscapt47. I'll make sure an admin gets in touch with you. What we need to do is to log you in ourselves then you should be fine.
     
  15. RW-1
    Offline

    RW-1 Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    2,249
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Nazareth, PA
    Ratings:
    +1
    Posted a msg to webmaster, however after the 7th time, I got in.

    Don't know what was goin on, I cleared cache and cookies, closed ie8 the first 6 times after the reset request ...

    Oh well, movin on ... :)
     
Search tags for this page

enable cookies on htc incredible 4