Droid Casio Commando G'zONE 3G HELP!!!!

Discussion in 'Android Tech Support' started by headstrong569, Dec 24, 2013.

  1. headstrong569

    headstrong569 New Member

    Joined:
    Dec 18, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a Casio Commando G'zONE C771 3g. I did a factory reset to my phone today and now I cannot get back into my phone. I get to the G'zONE Now Loading screen and that's it. I have tried to do a hard reset or hard reboot with the 3 button configuration but I can't get far enough into the system to get the red led light. They say the 3 button configuration needs to be pressed within 1 or 2 seconds of the red led light coming on and I have tried without the light but I think the light marks when you actually enter the system. If anyone can help me It would be greatly appreciated so much!!!
     
Search tags for this page
cant reset my casio gzone
,
casio c771 hard reset no red light
,

factory reset g'zone commando

,
gzone commando 2 hard factory reset
,

gzone red led not working for hard reset

,

gzone3g

,
hard reset of gzone phone but led light dont work
,

how to factory reset a casio without the red light coming on

,
how to reset casio c771 if led dont light up
,
red led light want come on verizon casio gzone