Droid Camera Photos - Not viewable in gallery for hours

Discussion in 'Android General Discussions' started by obeezy, Jun 1, 2010.

  1. obeezy

    obeezy New Member

    Joined:
    Jun 1, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello,

    I did a search but wasn't able to find an answer to this question. If this is a duplicate, kindly provide the link to the thread. :)

    2.1 firmware version

    Whenever I take a photo with the camera or FX Camera application, the photos take literally hours before I can view them in the gallery. I'm seeing at least a 2 hour delay on being able to view the photos after saving.

    Any ideas/patches?

    Thanks in advance,

    Chris
     
  2. Abe21599

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,334
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Ohio
    Ratings:
    +30
    ive noticed this problem too. Only thing that works for me to fix it is a quick restart
     
  3. obeezy

    obeezy New Member

    Joined:
    Jun 1, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks Abe, I haven't tried restart yet but I will the next time around. Restarting isn't so "quick" with the droid though. :p
     
  4. KevinJ

    KevinJ Member

    Joined:
    Dec 24, 2009
    Messages:
    363
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    Ratings:
    +0
    Never noticed this. Just Saturday evening I took some photos with it quick (because I was extremely stupid and forgot my real camera) and I was looking at them right away.
     
  5. OldguyMark

    OldguyMark Member

    Joined:
    Feb 16, 2010
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Far NorKali
    Ratings:
    +0
    2X - I see this question posted a lot here, but I've never had that problem either.
     
  6. kepley

    kepley Member

    Joined:
    Apr 1, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Same for me. I always end up just using the Astro file manager to find newly-taken photos. Pain in the butt workaround though. dancedroid
     
  7. Abe21599

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,334
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Ohio
    Ratings:
    +30
    i guess i prolly should throw in i am rooted with bugless beast
     
  8. bill12690

    bill12690 Member

    Joined:
    Feb 24, 2010
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have the same issue sometimes too, same on my gf's phone. both on bugless beast.. maybe a bugless beast issue that should posted there..
     
  9. FingersXG

    FingersXG Member

    Joined:
    Mar 17, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have the same issue, and I am not rooted. :confused:
     
  10. bomber889

    bomber889 Member

    Joined:
    Mar 18, 2010
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California
    Ratings:
    +0
    I am rooted with CyanogenMod 5.0.7.1 and do not have this issue.
     
  11. Womp

    Womp Member

    Joined:
    Jan 19, 2010
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    PA
    Ratings:
    +0
    Happens here too, however I think it has to do with completely exiting the camera app. I simply use Astro whenever I want to send a pic the fastest anyway from the DCIM directory.
     
  12. FootballRef

    FootballRef Member

    Joined:
    Mar 25, 2010
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Tennessee
    Ratings:
    +0
    same here^^^
     
  13. woot505

    woot505 Member

    Joined:
    May 3, 2010
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Texas
    Ratings:
    +0
    same thing here, I have almost always had a problem with pics taking a long time to go to gallery and pics sent to me in mms take even longer it seems?????? WHY??? any dev have a answer maybe, I dont, I have tried every thing!! The only way to see them is in astro. Maybe when the new update comes (2.2) this will be a fix in there for this problem, I dont think it is a rom problem, I have tried several roms with the same outcome, delayed pics to gallery!!
     
  14. Electrodeath0

    Electrodeath0 Member

    Joined:
    Jan 3, 2010
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have this problem when I use Vignette. But the regular camera apps show up promptly.
     
  15. naman919

    naman919 Member

    Joined:
    Nov 6, 2009
    Messages:
    561
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Richmond, VA
    Ratings:
    +0
    I've noticed this issue for a long time. I'm rooted with DroidMod v1.0.

    I just added a shortcut on my homescreen via QuickBoot to restart the phone. 30 seconds later, up and running with photos in the gallery. Considering it took my BlackBerry Tour almost 12 MINUTES to boot, I can handle the Droid's bootup time.

    [On a side note, just started using Qik. Love the instant upload feature. Is there an app that instantly uploads pictures?] sorry for the hijack.
     
Search tags for this page

android pictures not viewable

,

droid motorola pictures not viewable on pc