1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid Boots into Bootloader

Discussion in 'Android Tech Support' started by dotKev, Jun 2, 2010.

  1. dotKev
    Offline

    dotKev New Member

    Joined:
    Apr 25, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Hey folks. I've been researching the forums, and Google, but to no avail. My phone is booting up as if I'm holding the D-Pad up to boot into the bootloader screen, and I'm pretty sure it has something to do with one of the ROMs I had put on the phone. I was running default Cyanogen perfectly, and the phone just reset on me. Now, I can only boot up to the screen where it says:

    Bootloader 2c.6c

    Battery OK
    OK to program
    USB transfer

    I can't remember the 4th line as the phone is not with me at the moment. I've tried booting into recovery, partitions menu>format boot>done, format system>done, wipe data and cache was done, and tried restoring a Nandroid backup. I still boot into the same problem.

    It's worth noting that the phone is rooted, and experienceed a VERY MINIMAL amount of water near the battery compartment. I was walking in the rain yesterday with the Droid in my pocket.. To say the least the water seeped through and kind of wet the battery. It sat in rice overnight, nothing happened.

    Any help is much appreciated!

    Thanks so much!
Search tags for this page

droidboots