1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid Bionic: Ignoring An Incoming Call From Asleep Mode

Discussion in 'Android Tech Support' started by eodavis, Jan 20, 2012.

Thread Status:
Not open for further replies.
  1. eodavis
    Offline

    eodavis New Member

    Joined:
    Jan 20, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I have the Droid Bionic and if I am on a call and receive another call I can press a button to IGNORE the call. This then gives me the option to send a quick text message to that caller I just ignored. However, if my phone is in ASLEEP mode I don't get the IGNORE option, I only get the SLIDE to ANSWER option. Many times I am in a meeting and my phone is in ASLEEP mode when I receive a call. I don't want to answer it but I would like to be able to IGNORE the call then send the caller a quick text message. Is this possible?
  2. eodavis
    Offline

    eodavis New Member

    Joined:
    Jan 20, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Anyone???
  3. guidot
    Offline

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,350
    Likes Received:
    270
    Trophy Points:
    0
    Location:
    Massachusetts
Thread Status:
Not open for further replies.
Search tags for this page

bionic ignore incoming call

,

droid bionic incoming calls

,

droid ignore incoming call

,

ignoring calls on droid bionic when in a meeting?