Droid A855 only boots to M logo

Discussion in 'Android Tech Support' started by Lotus907efi, Aug 14, 2015.

  1. Lotus907efi

    Lotus907efi New Member

    Joined:
    Aug 14, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Motorola Droid A855
    I have an old Verizon Droid A855 that will not boot. All I get is the Motorola M logo and the softbuttons at the bottom of the screen lit and active (when I use a soft button I can feel the phone vibrate). I have tried various Droid sbf files like VZW_A855_FRG01B_QSC6085BP_C_01.43.01P_SW_UPDATE_01 .sbf or VZW_A855_FRG83G_QSC6085BP_C_01.43.01P_SW_UPDATE.sb f and while they seem to flash correctly using sbf_flash in Linux I get the same result when I the phone boots, M logo and active softkeys at the bottom of the screen.

    I have tried following various directions available on the internet regarding booting into recovery where I am supposed to hold down the X key on the keypad when powering on the device but this does not work. When I try this all I get is the M logo just sits there forever and the softkeys are not lit. If I eventually release the X key it will after a while change the M logo screen slightly to where again the softbuttons at the bottom of the screen are lit and active (phone vibs slightly when pressing a softbutton).

    I have tried flashing various SPRecovery files such as MC1_A855_1282081087_Recovery-Only_SPRecovery_0.99.3b.sbf and they do seem to flash OK but same result when I try to boot the phone into recovery. I am never able to see anything on the screen except for the Motorola M logo.

    I have also tried this command as well:

    sbf_flash -f -r --recovery /tmp/recovery-clockwork-2.5.0.1-sholes.img /tmp/VZW_A855_FRG01B_QSC6085BP_C_01.43.01P_SW_UPDATE_01 _newer.sbf

    but once again I cannot get anything on the screen other that the M logo.

    Also when running "adb devices" or "adb devices -l" from Linux command line as root, no devices are listed. I do however see the phone when I run lsusb.

    Any help or suggestions would be most appreciated.