Solved Droid 4 stuck in fastboot

Discussion in 'Motorola Droid 4' started by Gallen, Jan 9, 2015.

  1. Gallen

    Gallen New Member

    Joined:
    Jan 9, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Motorola Droid 4 (XT894)
    Hello I'm new here and I honestly don't know where else to go or what else to do. I've recently "soft bricked" my Droid 4 (XT894) I get to the boot loader selection screen and I run through the process to restore to factory with RSD Lite 5.7 and the XML file I'm using which I think is the correct one is VRZ_XT894_6.5.1-167_DR4-1_M1-219_1FF_01.xml

    My phone battery recently died after a few days of trying to fix this problem and I couldn't get past stage 1/18 due to the "Low battery unable to program" message. A few hours ago I rigged up a contraption to keep it permanently charged lol. So as of now the battery status is always "Battery ok" and RSD runs to stage 6/18 where I get "Failed flashing process. 6/18 flash cdt.bin "cdt.bin"-> Phone returned FAIL" At this point I'm lost failing near half way was a shot in the chest.

    If anyone can help me get this done tonight or in the next few days it would be greatly appreciated. I need my phone for work and I've missed a few calls and messages already also I don't know when I'll be able to afford a new one.

    Thanks in advance
     
Search tags for this page

droid 4 stuck at fastboot

,

droid stuck in fastboot

,

xt894 stuck in fastboot mode