Droid 2 not syncing at all with gmail or twitter.

Discussion in 'Droid 2 Tech Issues' started by s0nlxaftrsh0ck, Oct 20, 2010.

  1. s0nlxaftrsh0ck

    s0nlxaftrsh0ck New Member

    Joined:
    Oct 20, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    When i first linked my Droid 2 with my gmail account it was getting and syncing my e-mails perfectly. Then i got the advanced app killer app from the market..and now it doesn't even sync up anymore.

    I have to force a gmail refresh and on twitter as well. Did i kill a process i shouldn't of?

    Edit: Also changed around the battery settings and still no change. And also a did a sync and still no dice...::rubs chin::
     
    #1 s0nlxaftrsh0ck, Oct 20, 2010
    Last edited: Oct 21, 2010
  2. Barristro

    Barristro Member

    Joined:
    Aug 16, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
  3. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Get rid of the app killer. Obviously it's causing problems and it's not needed. Read the link from the previous poster.
     
  4. kechamb

    kechamb Member

    Joined:
    Sep 10, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Indiana
    Ratings:
    +0
    App filler is most likely your problem. I had similar problem with alarm when I first got the phone and had app killer. I would set my alarm and it would not go off found out app killer was shutting it down,. the phone itself does a pretty good job managing the apps so get rid of app killer and see if that helps.
     
  5. s0nlxaftrsh0ck

    s0nlxaftrsh0ck New Member

    Joined:
    Oct 20, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    thanks guys. Totally uninstalled that but it turns out i turned off syncing somewhere else besides the battery management tool I had it turned off on the power management widget >_<;