Droid 2 Global screen orientation?

Discussion in 'Motorola Droid 2 Global' started by zsnowangel, Feb 21, 2011.

  1. zsnowangel
    Offline

    zsnowangel Member

    Joined:
    Jan 19, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    MA
    Ratings:
    +0
    Hello all. I have a question about the screen orientation on my D2G when the keyboard is closed.

    How do I get it to stay long instead of tall? Right now I have to slide open the keyboard to see the screen the long way. I would like it to always stay the long way when the phone is held that way.

    I've tried both enabling/disabling the orientation from the main settings menu but no dice.

    Thanks!

    -Emily
     
  2. wilboy
    Offline

    wilboy Member

    Joined:
    Sep 6, 2010
    Messages:
    684
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Just stay on landscape position,but there's no lock for that not like the BBerry.Dunno if they have an app. on the Market...
     
  3. zsnowangel
    Offline

    zsnowangel Member

    Joined:
    Jan 19, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    MA
    Ratings:
    +0

    That's the problem, it will only go into landscape orientation with the keyboard out. Is there a fix/app for this?
     
  4. wilboy
    Offline

    wilboy Member

    Joined:
    Sep 6, 2010
    Messages:
    684
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Wait..Are you using the Liberty-romer rom?
     
  5. zsnowangel
    Offline

    zsnowangel Member

    Joined:
    Jan 19, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    MA
    Ratings:
    +0
    I'm just using the good ol' factory stuff =/
     
  6. manoman
    Offline

    manoman New Member

    Joined:
    Feb 14, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I know what you're saying, cause I hated that too! I don't remember the exact setting, but go to the home screen, hit the menu button, and go to settings. There is an option somewhere to lock / unlock "Screen Orientation." It's locked by default, meaning screen will be in 'long' mode only when the keyboard is out, and 'tall' when the keyboard is pushed back in.
     
  7. kptphalkon
    Offline

    kptphalkon Active Member

    Joined:
    Dec 31, 2010
    Messages:
    1,380
    Likes Received:
    6
    Trophy Points:
    38
    Ratings:
    +6
    :/ how about you learn which way is up, and which way is down, because the accelerometer knows this perfectly well.

    Dont expect to have auto-rotate enabled and keep you orientation when you decide to hold the thing at odd angles.

    Sent from the Blue Falcon cockpit on my Fission 2.4.3 D2G
     
  8. zsnowangel
    Offline

    zsnowangel Member

    Joined:
    Jan 19, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    MA
    Ratings:
    +0

    Right... because I wouldn't have thought of that... lol. No, it is flat in front of me like a tv screen. It does this in the car dock as well.
     
  9. manoman
    Offline

    manoman New Member

    Joined:
    Feb 14, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So you've gone to Settings > Display Settings > Auto-rotate screen?
     
  10. zsnowangel
    Offline

    zsnowangel Member

    Joined:
    Jan 19, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    MA
    Ratings:
    +0

    Yep, no dice. And every page and post I see from others says the same with no solution.
     
  11. Mike Dee
    Offline

    Mike Dee Member

    Joined:
    Jan 15, 2011
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Emily, if I understand your problem correctly, you want your screen to go into landscape mode w/o having to slide open the keyboard, right? you can do that with LauncherPro, from the market. It's a homescreen/app-drawer replacement.

    Sent from my DROID2 GLOBAL using DroidForums App
     
  12. zsnowangel
    Offline

    zsnowangel Member

    Joined:
    Jan 19, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    MA
    Ratings:
    +0
    Wow this is a fantastic app! Works great! Thank you!
     
  13. Mike Dee
    Offline

    Mike Dee Member

    Joined:
    Jan 15, 2011
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    You're welcome, I'm glad it worked. By the way, I want to mention that LauncherPro Plus (the pay version) is still the best app purchase I've made (with setcpu a very close 2nd). The widgets are great, as well as the new transitions between homescreens. Totally worth the price!! :)

    Sent from my DROID2 GLOBAL using DroidForums App
     
  14. JetBunny
    Offline

    JetBunny New Member

    Joined:
    Feb 15, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Just got my third replacement D2G on Friday.

    My first 2 would automatically change orientation with "Auto-Rotate" enabled.

    This one doesn't. It only goes landscape with the keyboard out.

    Any ideas? Stock phone. Thanks
     
  15. Xplorer4x4
    Offline

    Xplorer4x4 Active Member

    Joined:
    Mar 9, 2010
    Messages:
    1,004
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    Evansville,IN
    Ratings:
    +4
    Have you applied the OTA update? Settings->about Phone->system updates. Try that if your already up to date then maybe you should try doing a factory reset or sbf flash.
     
Search tags for this page
change screen rotate on droid 2
,
does droid2 global has a taller screen?
,

incredible 2 change slide orientation