Droid 2 Global help turning off a feature PLZ

Discussion in 'Android Tech Support' started by Afterlife, Feb 14, 2011.

  1. Afterlife
    Offline

    Afterlife New Member

    Joined:
    Feb 14, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi guys.
    First of all, Thank you to ALL of you for making this such a awesome site. I have sadly spent the better part of today on here learning to customize my new droid.

    I just got my droid 2 Global this past weekend. I am using Home++ and have finally got it the way I want it (well for the next few days anyhow lol)

    The problem I have is this:

    Whenever someone calls me, and the and the caller ID screen showing their picture and number with the green "answer" and red "Ignore" buttons at the bottom pops up, the phone rings like normal..but there is a little box that pops up at the bottom of the screen showing when the last time this person has called or texted me. The problem is , this box is smack dab right over top of the green "answer" and red "ignore" buttons. I can still slide the green button over to answer the call blindly,,and the box does fade away once I answer the call...How do I disable this little notification box telling me when the last time they called or texted me..

    I apologize if this is in the wrong section.

    Thank you, for any help.
    -Scott
  2. Afterlife
    Offline

    Afterlife New Member

    Joined:
    Feb 14, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    SOLVED
    I got it sorted out. It was an app that I installed (Mr. Call) , it blocks numbers that you dont want calling your phone. It was popping the notification up on the calls it was letting through. I uninstalled it, and now everything works fine.
Search tags for this page

how do i turn off spellcheck on my motorola razer?

,

how to turn off graphics on droid 2 global