1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid 2 automatic update-yuck!!!

Discussion in 'Motorola Droid 2' started by Bradley081, Sep 8, 2011.

  1. Bradley081
    Offline

    Bradley081 New Member

    Joined:
    Sep 8, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have a droid 2 I purchased about a yr ago...yesterday, the phone automatically downloaded an update... not sure what this update is called...but it has changed the look of my phone. Im not sure I am liking this. MAJOR PROBLEM...when I answer incoming calls, my music starts playing. HOW DO I STOP THIS!!! I would much rather set it back to the way it was before...I was satisfied with this...IS THERE ANY WAY TO REVERT IT BACK TO THE WAY IT WAS BEFORE THIS UPDATE?????
  2. Malvado
    Offline

    Malvado DF News Team/Mod Premium Member

    Joined:
    Nov 7, 2009
    Messages:
    1,993
    Likes Received:
    15
    Trophy Points:
    38
    You're the first I ever hear complaining of this update. This update brings a whole new OPERATING SYSTEM to the Droid 2. Before, you were running on FROYO. You are now on GINGERBREAD. I dont see why you would want outdated software on your phone. But you can always root the device and install a custom rom.

    Sent from my DROID 3 directly to YOU!
  3. Bradley081
    Offline

    Bradley081 New Member

    Joined:
    Sep 8, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Maybe I just need to get used to the new OS...any idea what I need to do to get the music to stop playing when I get an incoming call?
  4. Malvado
    Offline

    Malvado DF News Team/Mod Premium Member

    Joined:
    Nov 7, 2009
    Messages:
    1,993
    Likes Received:
    15
    Trophy Points:
    38
    What do you mean music?

    Sent from my DROID 3 directly to YOU!
  5. Bradley081
    Offline

    Bradley081 New Member

    Joined:
    Sep 8, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I dont have much installed...but the music player starts playing when I get an incoming call. The other party can not hear it, but I can hear it and I can not hear the other party talking...
  6. Malvado
    Offline

    Malvado DF News Team/Mod Premium Member

    Joined:
    Nov 7, 2009
    Messages:
    1,993
    Likes Received:
    15
    Trophy Points:
    38
    Hmm that's weird. I've never heard of anything of that sort. Go to settings>applications>manage applications> and force stop the music app.

    Sent from my DROID 3 directly to YOU!
  7. JensGems
    Offline

    JensGems New Member

    Joined:
    Sep 8, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    home is West Coast/working and living on the East
    My Droid 2 does the same thing *if* I plug in the aux plug while the phone is in the dash dock thingy. I have to remember to plug in my Aux plug before I dock it. Otherwise, it plays whatever sound bites I've recorded, or downloaded like any Google voicemail or music. Once those start playing, it overides phone capabilities and even though I can hear the person on the phone, they can't hear me. Before I figured out what was going on, id be yelling into the phone trying to get people to hear me before they hung up on me. I can't tell you how many times I nearly threw the thing out the car window in frustration. The aux plug is supposed to make the phone hands free and simple to use buut it was just agravating the hell out of me! When it happens I have to turn the phone off and back on again to make it work normal.
Search tags for this page
droid 2 global stop auto update
,
droid incredible 2 auto update
,

droid2 auto update

,

droid2 disable auto update

,
motorola droid 2 disable automatic updates
,
stop motorola droid 2 automatic updates
,
turn off automatic updates on gingerbread