1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid 1 causes many issues!

Discussion in 'Droid Rooted Help' started by zeusxrevolution, Nov 15, 2012.

  1. zeusxrevolution
    Offline

    zeusxrevolution New Member

    Joined:
    Nov 15, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys, I've recently purchased a used droid that is previously rooted, and after I tried to recover to factory settings, the wifi stopped functioning, as well as the phone will no longer boot into recovery, when I received the phone it worked fine, and now when I try to boot to recovery it gives me an image of a droid next to a yellow exclamation point in a triangle, I've searched and searched for a solution and found none. There is no GN on the phone just wifi and its not allowing me web access, any help would be greatly appreciated!