1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid 1 acting quirky plugged up, please help!

Discussion in 'Motorola Droid' started by dclmac, Apr 1, 2011.

  1. dclmac
    Offline

    dclmac New Member

    Joined:
    Jan 2, 2011
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys,

    I'm a Droid X owner, but recently bought a Droid 1 off eBay for my girlfriend and we're having problems with it. It only happens when it's plugged up, but when it's plugged up, the screen is having a hard time picking up where we're touching on the screen (i.e. when we push the app drawer button it opens the notification screen). Also when it's plugged up and we go into menus etc, it's real jittery. Not sure if it's a problem with the screen itself or what as it only happens when it's plugged up. When it's unplugged it works flawlessly. Any help would be greatly appreciated!
    Last edited: Apr 1, 2011
  2. Jeepdvr
    Offline

    Jeepdvr New Member

    Joined:
    Mar 20, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Wisconsin
    There are a few threads that I have seen on the forum where people have been using a off brand charger and have experianced similiar issues. Are you using a Motorola charger or an after market/off brand one?
  3. Hiker5208
    Offline

    Hiker5208 New Member

    Joined:
    Mar 29, 2010
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    0
    I have to second that one... I have had third party chargers and had similar issues. I only use the original wall charger with it now and have no issues.

  4. dclmac
    Offline

    dclmac New Member

    Joined:
    Jan 2, 2011
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    I could see how that would cause an issue, but I'm using the factory cable that came with the phone.
  5. ftajeffrey
    Offline

    ftajeffrey New Member

    Joined:
    Jun 17, 2010
    Messages:
    115
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Frisco, Texas
    I just received one from ebay yesterday for my son as well. Does the same thing, but only all the time. It does tend to go away after the phone has been in sleep mode for several hours, but still a major annoyance. I would like to know what is causing this as well - it's not the charger.
  6. ftajeffrey
    Offline

    ftajeffrey New Member

    Joined:
    Jun 17, 2010
    Messages:
    115
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Frisco, Texas
    Pretty sure it's a question no one can answer. Have not seen this posted ever before. I have thrown rom after rom on it and nothing seems to work... However, sleep mode for hour seems to work for me, now let me explian to my son.
  7. dclmac
    Offline

    dclmac New Member

    Joined:
    Jan 2, 2011
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    Well I'm not giving up so easily and hopefully someone can shed a little light on our problem
  8. DF Smod
    Offline

    DF Smod New Member

    Joined:
    Apr 23, 2010
    Messages:
    11,477
    Likes Received:
    93
    Trophy Points:
    0
    If it's rooted and overclocked try a different kernel, if it's stock Items would also question the charging block but it seems you have been over that already....
  9. Kias
    Offline

    Kias New Member

    Joined:
    Jan 22, 2010
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NW Ohio
    My d1 has done that ever since I got it. Only when plugged into the wall. Not my car, not my computer, just the wall, with or without original charger and cord.

    Rom after rom, same thing. I gave up on an answer a long time ago. However, my wife's d1 does not do it. I think it may be the luck of the draw...

    Sent from my Droid using Tapatalk
  10. dclmac
    Offline

    dclmac New Member

    Joined:
    Jan 2, 2011
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    I'm currently using ChevyNo1's ULV 1.1ghz kernel, but this is the 2nd kernel I've tried... do you think the problem is too much voltage? Not enough? or maybe too fast? or too slow?
  11. dclmac
    Offline

    dclmac New Member

    Joined:
    Jan 2, 2011
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    Did you buy your phones new? Wonder if it might be a defective charging block like mentioned before...
  12. Kias
    Offline

    Kias New Member

    Joined:
    Jan 22, 2010
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NW Ohio
    Yeah it was brand new. It did it when it was stock, and when rooted, many different roms, many different kernels. I have 6 charging blocks and cables at home and at work, both oem and third party. My phone will do it no matter what... My wife's phone has never done it. She uses the same blocks and cords as I do....

    I gave up a long time ago. I just live with it.

    Sent from my Droid using Tapatalk
  13. dclmac
    Offline

    dclmac New Member

    Joined:
    Jan 2, 2011
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    Well just in case, I ordered a new charging block. Only $5.50, so it's not like I'm out of a lot of money if it doesn't work... seems like a winner though! Here's the link, in case anyone else is interested... there's only (3) left that I saw on eBay:
    Charging Block on eBay
  14. dclmac
    Offline

    dclmac New Member

    Joined:
    Jan 2, 2011
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    Oops, looks like I was too quick to buy one, oh well, only $5.50 (the price of a good droid app). I think we were posting at the same time lol... well hope I can find a solution. You don't suppose it might be a defective LCD screen or digitizer, do you?
  15. Kias
    Offline

    Kias New Member

    Joined:
    Jan 22, 2010
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NW Ohio
    It wouldn't be the lcd... might be the touchscreen, but I just got used to it. I normally plug it in at night to charge while I'm sleeping. If I need to use it while it's charging, I just unplug it...


    Sent from my Droid using Tapatalk
  16. Kias
    Offline

    Kias New Member

    Joined:
    Jan 22, 2010
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NW Ohio
    But if that block you bought works, let me know!

    Sent from my Droid using Tapatalk
  17. dclmac
    Offline

    dclmac New Member

    Joined:
    Jan 2, 2011
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    The touch screen digitizer or whatever it's called? If that's the case, I might be in luck... seen those on eBay for about $21 as opposed to the LCD screen which is at least double that. I'll let ya' know if the block works though. Only reason why I was thinking it might not be the screen is because it only does it when it's plugged in, but it might be because it's getting too much voltage to the screen when it's plugged up.
  18. DF Smod
    Offline

    DF Smod New Member

    Joined:
    Apr 23, 2010
    Messages:
    11,477
    Likes Received:
    93
    Trophy Points:
    0
    Kernels can effect all different areas of your device, especially when plugged in...I would try some more voltages by some different kernel makers just to eliminate it as the issue
  19. dclmac
    Offline

    dclmac New Member

    Joined:
    Jan 2, 2011
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    I started with a medium kernel, but now I'm using ChevyNo1 ULV, so you think I might not be getting enough voltage maybe?
  20. Kias
    Offline

    Kias New Member

    Joined:
    Jan 22, 2010
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NW Ohio
    I ran the V6 turbocharger script on my phone yesterday. Not only did it do what it said, I'm sitting here swyping this message while plugged into the wall without any jitters at all! Simply amazing!

    Sent from my Droid using Tapatalk