"Droi"

Discussion in 'Motorola Droid X' started by Allnicksgone, Sep 7, 2010.

  1. Allnicksgone

    Allnicksgone New Member

    Joined:
    Aug 18, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    When I get the creepy robotic voice that announces new email, it usually gets cut off. Instead of hearing "Droid", it says "Droi".

    Not a big deal, but slightly annoying.
     
  2. icculusX

    icculusX Premium Member
    Theme Developer Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    2,534
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    The Moon
    Ratings:
    +0
    are ya sure now?
     
  3. BayouFlyFisher

    BayouFlyFisher Rescue Squad
    Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,958
    Likes Received:
    17
    Trophy Points:
    168
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    I had this issue for a little while. I was playing around with settings in my email app (I'm back to using K-9) and I activated the announcement ringtone in the app. I set it to the Droid. I also had that set as my system wide announcement ringtone. Now, I am not saying this is what made the issue go away, but the fact is that right after I put the ringtone in the email app back to "System Default", the truncated ringtone sound went away. I have not tested this and it could always just be a coincidence. :)

    good luck!
     
  4. tiger187126

    tiger187126 New Member

    Joined:
    Jul 17, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    mine only does this when i'm turning it off, so it's almost like someone hits it over the head while it's trying to say droid because they are tired of hearing it.