Doubled emails and texts?

Discussion in 'HTC Droid Incredible' started by gachrid, Apr 11, 2011.

  1. gachrid

    gachrid New Member

    Joined:
    Apr 11, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm brand new to my incredible and am trying to figure this out. I have gmail and I installed handcent for texts. I get both emails and texts doubled. Emails open in the mail app and in the gmail app. Texts open in the messages app and the handcent app. It's driving me crazy to have to deal with everything doubled. How do I make it so only gmail and handcent get the messages? Thanks for the help.
     
  2. putman91

    putman91 New Member

    Joined:
    Mar 2, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    You can't completely stop them both from getting emails and texts. From my understanding you just have to turn off the notifications for the one you don't want to use. They will still get your emails and texts but won't pop up on your screen unless you open that app. For example, I also use handcent so I just turned off all notifications for the default messaging app. Hope that helped.

    Sent from my ADR6300 using DroidForums
     
Search tags for this page

android text messages doubling with email

,

atrix 2, turning off notifications on text

,

atrix duplicate mail

,

how to stop text doubling

,

how to stop texts from doubling

,

htc incredible 2 text notification twice

,

motorola atrix tetx messages coming from email