double txt msg??

Discussion in 'Android Applications Discussions' started by twinjax, Apr 7, 2010.

  1. twinjax

    twinjax Member

    Joined:
    Jan 1, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I use the app handsent for txt msg and not the original droid txt app. How do I stop double msg from showing.
     
  2. moot

    moot Member

    Joined:
    Dec 6, 2009
    Messages:
    432
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    I have this problem as well and would like to know. I wonder if verizon is counting those messages as 2, instead of 1.
     
  3. warrior21

    warrior21 Active Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    NY
    Ratings:
    +0
    Are you talking about double notifications? Go into the stock messaging app and turn off notifications

    Sent from my Droid using Tapatalk
     
  4. hookerdj

    hookerdj Senior Member

    Joined:
    Mar 21, 2010
    Messages:
    1,814
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    pittsburgh
    Ratings:
    +0
    thanks i been wandering the same thing also thats what it was
     
  5. joshk707

    joshk707 New Member

    Joined:
    Jan 6, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Roanoke, VA
    Ratings:
    +0
    yes i also have this problem but only sometimes it doesn't happen all the time. and for me its not the notifications, i know how to turn that off its actually duplicate messages.
     
  6. LifeIsABeach

    LifeIsABeach Active Member

    Joined:
    Nov 2, 2009
    Messages:
    1,283
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    You are still only getting one message it is just showing up in both message programs. Go into the stock message app settings and turn off message sync or download or something like that. Forget exactly what it is called.