Double text notifications

Discussion in 'Droid 2 Roms' started by bookie, Dec 24, 2010.

  1. bookie
    Offline

    bookie New Member

    Joined:
    Nov 16, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lincolnton, GA
    So I've been running fission for a while now and today out of the blue I started getting double text notifications. One from handcent and one from the stock app even though the notifications for it are disabled. How do I make it stop?

    Sent from my DROID2 using Tapatalk
  2. mardoon
    Offline

    mardoon Member

    Joined:
    Nov 22, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    It happening on fission 2.4.3 and gummyJar 2.1 only 2 roms i have tested. My fix was turn off stock message and handscent notify and just use the ugly white mail icon.
    Mardoon


    Sent from my DROID2 using DroidForums App
  3. xixgrimmxix
    Offline

    xixgrimmxix New Member

    Joined:
    Dec 7, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    0
    Only thing I could suggest is go to messaging, menu then settings. In settings click menu then restore defaults. Then turn them back off after... I did that once it fixed mine

    <Rooted droid ally>
    >> velocity 0.3 <<
    >>running turbo4<<
  4. bookie
    Offline

    bookie New Member

    Joined:
    Nov 16, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lincolnton, GA
    That white one us the one that just started appearing tonight out of no where. It don't even go away after you check the message

    Sent from my DROID2 using Tapatalk
  5. mardoon
    Offline

    mardoon Member

    Joined:
    Nov 22, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Reseting to defualts didnt fix it. Bookie i have to clear my notify bar to remove it.

    Sent from my DROID2 using DroidForums App
  6. bookie
    Offline

    bookie New Member

    Joined:
    Nov 16, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lincolnton, GA
    Well I fixed it. Do a factory reset from the privacy menu. You'll have to completely set your phone back up but the double notifications will be gone

    Sent from my DROID2 using Tapatalk
  7. mardoon
    Offline

    mardoon Member

    Joined:
    Nov 22, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ty for info bookie!

    Sent from my DROID2 using DroidForums App
  8. mardoon
    Offline

    mardoon Member

    Joined:
    Nov 22, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Bookie , I reload fission 2.4.3 wipe cache/data same issue. Do you think I need to sbf? Ty for your time and I hope u had a good xmas!

    Sent from my DROID2 using DroidForums App
  9. bookie
    Offline

    bookie New Member

    Joined:
    Nov 16, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lincolnton, GA
    Try going to settings > privacy > factory data reset. You'll have to reactivate your phone and sign into Google. Your market apps should download automatically. You'll have to reinstall non-market apps manually

    Sent from my DROID2 using Tapatalk
  10. mardoon
    Offline

    mardoon Member

    Joined:
    Nov 22, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    No fix :( ty for info. like message app is lock not leting me change setting.

    Sent from my DROID2 using DroidForums App
Search tags for this page

how to turn off text notifications on lg revolution