1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

double sms/handcent notifications. Can't turn it off

Discussion in 'Android General Discussions' started by Hulk250lbs, Apr 2, 2011.

  1. Hulk250lbs
    Offline

    Hulk250lbs New Member

    Joined:
    Mar 21, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I installed Handcent, took off all notification check marks from stock sms applicaton, went ahead and texted myself and I still get (1) sms message notificaton with stock app and on the top I get the handcent app notification also with vibrate and sound. How do I stop the stock sms from showing the message counter?? I just want handcent to show the notification... and please don't say take off notifications cause lilke I said I already did that. I know some others have the same issues but I have looked everywhere on the net and can't find a resolutions for this issuse. I have a brand new Thunderbolt fyi not sure if that makes any difference. Any sort of help would be greatly apprecaited. Thanks
  2. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    I have a Droid and use Handcent. Like you I disabled the notifications of the stock app. That works for me. I do not have any experience with a TB but I would not believe that would not work. Sorry I'm not able to provide any other suggestions.

    Mike
  3. Lenagainster
    Offline

    Lenagainster New Member

    Joined:
    Aug 1, 2010
    Messages:
    447
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Silver Spring, MD
    How about uninstalling Handcent and installing GOSMS PRO (now free) and try that to see if you get double notifications. That will determine if it is the app or the phone. Hey! You may decide you like GOSMS PRO better. Or it might give you a hint where the problem lies.
  4. Vulcan1600
    Offline

    Vulcan1600 Super Moderator Staff Member Premium Member

    Joined:
    Nov 20, 2009
    Messages:
    5,682
    Likes Received:
    139
    Trophy Points:
    63
    Location:
    Pennsylvania
    I have a TB, I use Handcent, and I also disabled the stock messenger program. So, I can tell you 100% that you can do it. What I had to do was go into the stock messenger and turn off EVERYTHING, uncheck anything in the settings, and you'll get there. The only thing that was bothering me was I kept getting those popup messages when my screen was timed out and I was blaming that on the stock messenger. So I clicked on the settings of that and realized it was Handcent that I needed to go into and fix.

    Anyway, you don't need to change messengers, because you just need to take the time and go into every stock messenger item line by line and disable it. I guarantee it worked for me.
  5. mizzoug
    Offline

    mizzoug New Member

    Joined:
    Mar 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    double notifications

    Hulk,
    Did you ever find a resolution? Like you, I downloaded Handcent and disabled stock app notifications. It worked for a week and now I'm getting double notifications again. Stock app still disabled so I was thinking perhaps some app I downloaded is causing the problem.
    What was your resolution?
    Thanks,
    MG
  6. scottrussell01
    Offline

    scottrussell01 New Member

    Joined:
    Feb 18, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I started having this same problem after updating my Handcent app, it was fine before that. Has anyone found a solution?
  7. mizzoug
    Offline

    mizzoug New Member

    Joined:
    Mar 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    triple notifications?

    I found an answer for a while, though with the recent Handcent update, that's out the window. I ran across a place in the Handcent settings, I think, and the option was to "make this default" or something like that. It's not what pops up when you try and answer a message, etc. I remember it being at the bottom of a screen, but I can't seem to find it again.

    If I turn on notifications for my stock app, I get triple notifications (with different icons), but when Handcent updates and I have to re-select a default app, I only get two choices. Can't figure out where the other app is as I don't recall downloading one and have run through my list numerous times.

    If anyone has seen the option I'm talking about, please post.

    Thanks,
    M
  8. rolltidedad
    Offline

    rolltidedad New Member

    Joined:
    Jul 25, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Okay...

    To throw in another monkey wrench...

    I'm using GO SMS...I've disabled all stock notifications and enable GO SMS notifications...

    I'm on Verizon, and when fellow Verizon customers send me a text I get it twice...but when someone on another network sends me one I only get it once...
  9. mikecummingscomedy
    Offline

    mikecummingscomedy New Member

    Joined:
    Aug 5, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I think I've got the answer

    I removed all the checks in my stock messenger app FROM BOTTOM TO TOP. I also deleted all the data in the "remove app" function. So far, I haven't gotten any more double notifications.
  10. DGAF
    Offline

    DGAF New Member

    Joined:
    Nov 20, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I recently purchased a droid charge by Samsung. I had a similar issue where when I turned notifications off it removed them from the status bar up top, however the droid charge comes preloaded with a messaging icon on the home screen that I am unable to remove. I assume that this may be similar to what you have on your phone. The icon itself has a number in the top corner everytime a message is received. Here is what I did to fix this on my phone

    First, open your stock messaging program and uncheck EVERYTHING in settings just as some people have already said. Even if it has nothing to do with notifications uncheck all of it

    Second go into Handcent and go to the settings there. Go to application settings (should be your second option down) then go to default messaging application (Again your second option down) and select All (SMS & MMS).

    Once both of these are done it should take care of the issue so that the only notifications you receive anywhere on the phone are from Handcent. This worked for me and hope it helps you!
  11. mizzoug
    Offline

    mizzoug New Member

    Joined:
    Mar 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, DGAF

    Thanks for the info. That's what I'd seen before but kept missing it for some reason. Seems to have taken care of my problem, at least until the next update :) Thanks again. Now if I can just get my stupid keyboard to stay lit! M
Search tags for this page
go sms double notification
,
go sms duplicate notifications
,

go sms pro double mms notification

,

go sms pro double notification

,
handcent 2 notifications
,
handcent shows double messages
,

handcent sms double messages

,

handcent sms double notification

,

handcent turn off messaging

,
how can i make my go sms stop talking
,
how to disable android messaging notifications
,
how to turn off android sms notifications
,
how to turn off sms notification android
,
i'm using handcent how do i enable stock messaging
,
stop my messages from displaying on screen handcent