Double Notification for emails

Discussion in 'HTC Droid Incredible' started by SeeEss, Nov 5, 2010.

  1. SeeEss

    SeeEss Member

    Joined:
    Oct 30, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Santa Monica, CA
    Ratings:
    +0
    I am a new Droid Incredible owner and trying really hard not to get frustrated. I have had the phone 1 week. At first, when I got an email, the notification only rang once. Now for some reason it rings twice. It is driving me nuts. Can someone help me? Thank you!
     
  2. Tweaked Halo

    Tweaked Halo New Member

    Joined:
    Nov 18, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Which email app are you using? HTC or Gmail. Sounds like u have your notifications on in both apps. You need to go into your settings on your email apps and disable notifications for which ever app you don't wish to receive a notification from. Hope that helps

    Tweaked Halo
     
  3. SeeEss

    SeeEss Member

    Joined:
    Oct 30, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Santa Monica, CA
    Ratings:
    +0
    I will give it a try! Thank you. dancedroid
     
  4. Ditch_Doctor

    Ditch_Doctor New Member

    Joined:
    Oct 13, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've only had my D2 for a month and I love it with one exception....I have two email accts (Gmail & OWA Exchange) and the problem is that it doesn't matter whether I get a new text msg or a new email from one of my email accts, the verbal notification says the same thing: "New Text Msg received"! Can someone please explain to me how to set up the notifications where it will tell me whether I received a new text msg, or a new email? That would make my work day a lot less confusing! Thanks in advance.....DD
     
  5. rotor60driver

    rotor60driver New Member

    Joined:
    Oct 30, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have K9Mail on my Dinc and am having the same problem. I never set up the stock Mail app that came with the phone and when I try to go to it so that I can turn off the notifications there is no setting for that because it hasn't been synced with an account yet. Just looking for ideas so that I don't get a double notification that I then have to select to clear from the bar.
     
Search tags for this page
android exchange twice notification
,
double email notifications on my droid
,
galaxy s4 rings twice with text
,
message notification rings twice for gmail
,
my android driving me nuts with a ring gmail notification
,

my htc mail notification rings twice

,

why am i still getting the droid notification on my droid ra

,
why does my android notifiy me twice of calendar
,
why does my android notify me twice when i get an email
,
why get double notification e-mail on s4