Does the Eclipse ROM need a blur add-on ?

Discussion in 'Droid Bionic Roms' started by B0mb3rr, Feb 7, 2012.

  1. B0mb3rr

    B0mb3rr Member

    Joined:
    Jan 12, 2012
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I had Kin3tx 1.0 and now i want to try eclipse but i don't know if it requires a blur add-on
    does anyone know?
    thanks in advance
     
  2. minger

    minger Member

    Joined:
    Jul 15, 2010
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Doesn't require or need it. Although the Moto email app would be nice...
     
  3. B0mb3rr

    B0mb3rr Member

    Joined:
    Jan 12, 2012
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    After i installed eclipse i couldnt get service and the phone didn't show any sign of the sim
    card
     
  4. B0mb3rr

    B0mb3rr Member

    Joined:
    Jan 12, 2012
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    How so you sync facebook contacts?

    Sent from my DROID BIONIC using DroidForums