does anyone have video issues?

Discussion in 'Android General Discussions' started by rican408, Mar 28, 2010.

  1. rican408

    rican408 Member

    Joined:
    Nov 9, 2009
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    when I take videos, the video pixleizes... I'm back on the stock Rom so I think it hardware related. should I get a replacement? or does this happen to all of us?
     
  2. Danorexic

    Danorexic New Member

    Joined:
    Feb 17, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I was having some severe pixelation on some older revision of Pete's rom. After I upgraded to a newer one, I didn't have any issues. You may be able to check into hacking your maximum recording rate - Or just go see what Verizon says about it.
     
  3. nphil

    nphil Member

    Joined:
    Feb 16, 2010
    Messages:
    348
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    Ratings:
    +0
    Downclock your processor to stock speeds (if you're overclocked) when you record video. Or reduce the video bitrate to something like 4mbps
     
  4. rican408

    rican408 Member

    Joined:
    Nov 9, 2009
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yea I'm on droidmod.... went back to stock just to see if it was software..... still having the issue. also have tried the hq video hack. (first thought that was the problem)
    maybe ill get a new phone....
     
  5. JCo352

    JCo352 Senior Member

    Joined:
    Feb 11, 2010
    Messages:
    1,825
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Texas
    Ratings:
    +0
    I am having the same problems, and I am stock. I was going to wait until the 2.1 update to see if that fixed it, but that doesn't appear to be happening anytime soon. I might be giving Motorola a call soon.
     
  6. denlem

    denlem Member

    Joined:
    Oct 31, 2009
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Douglas, MA
    Ratings:
    +0
    I have video issues, but it seems to only be when i'm over clocked. If I drop down to stock speed, it works fine.
     
  7. nyijedi

    nyijedi Member

    Joined:
    Nov 10, 2009
    Messages:
    304
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Don't bother replacing your phone. I did this twice, and had problems on all 3 of my phones, both with the stock rom and bugless beast. The best solution I've found so far is to kill all unused tasks before taking video to free up RAM. My belief is that the pixelation is the result of not having enough free RAM.