Dock always pops into Desk Clock app

Discussion in 'Samsung Galaxy S3' started by Jon K, Aug 21, 2012.

  1. Jon K
    Offline

    Jon K Member

    Joined:
    Aug 9, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    And I hate it! I dock my phone at my desk I use an apple BT keyboard and a MS BT mouse to make a little mini laptop computer out of my S3 and I love the ability to do that. BUT, if I hit the home button or back button or whatever it dumps me into the Dock Clock app which is like a stupid docked view of my phone... it has different app buttons and such and I generally hate it.

    Is there a way to disable this?!?!
     
  2. bsweetness
    Online

    bsweetness Moderator Staff Member

    Joined:
    Mar 2, 2010
    Messages:
    2,744
    Likes Received:
    316
    Trophy Points:
    148
    Ratings:
    +331
    Current Phone Model:
    Note 4
    I don't have a dock, so I can't try it out for myself, but try going to Settings -> Dock ->uncheck Desk homescreen display. Based upon the description of that option, that might take care of it.
     
  3. Jon K
    Offline

    Jon K Member

    Joined:
    Aug 9, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yeah I do have that unchecked, and still it pops back into that stupid clock dock thing. Grrr. Going to restart the phone and see what happens.
     
  4. Jon K
    Offline

    Jon K Member

    Joined:
    Aug 9, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Alrighty - I set that check box to unchecked, powered off the phone and turned it back on... so far no silly dock clock.

    Here is another question. Is it possible to have the screen not lock b ut only in dock mode?
     
  5. Jon K
    Offline

    Jon K Member

    Joined:
    Aug 9, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Spoke too soon - came back to my desk and hit the home button on the phone with it in the dock and it loaded the stupid desk clock screen. Went into settings and the option is still turned off. GRRRR.
     
  6. turdbogls
    Offline

    turdbogls Active Member

    Joined:
    Aug 2, 2010
    Messages:
    1,073
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    O-Town FL
    Ratings:
    +4
    any new info on this man? got a friend that wants this, or just wants to be able to get Text messages or Gmail notifications while in the "dark" clock mode.
     
  7. dmxoneIuv
    Offline

    dmxoneIuv New Member

    Joined:
    Mar 29, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Solved

    This is on the JellyBean 4.1 leak (stock rooted) but probably everyone might be updated to this now thru OTA update, not sure
    • either WHILE its docked and the desk clock dock app comes up, hit your menu button and settings
    • OR
    • go to your normal phone settings, there should be a setting for Accessory all the way down under the System section
    • then i only have Dock Sound checked, i unchecked Desk home screen display
    This brings me to my normal home screen/lock screen and just makes the docking/undocking sound
    hope that helps
     
Search tags for this page
android desk clock keeps popping up
,

desk clock keeps popping up

,

galaxy s3 desk clock

,
galaxy s3 desk clock keeps opening
,
how to get rid of desk clock on galaxy s3
,
how to get rid of desk clock on samsung galaxy s3
,

how to remove desk clock samsung galaxy s3

,

how to turn off desk clock on galaxy s3

,
samsung galaxy s3 desk clock keeps popping up
,
turn off desk clock on galaxy s3