Do i need to be running a leaked GB to be able to flash Liberty GB v.04??

Discussion in 'Liberty ROM DX' started by Virtue83, May 4, 2011.

  1. Virtue83

    Virtue83 New Member

    Joined:
    Apr 24, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I know it says right there that "you must already be on gingerbread to install this" or something to that extent. But i thought that Liberty GB is a replacement ROM. I think it said that later jrummy would release a version that allowed you to flash from Froyo to Liberty GB but i guess my question is can i flash from 2.0.1 to GB. 04? And if i can does it involve a full wipe? Sorry for such noobish questions. I am what i am...

    Sent from my DROIDX using DroidForums App
     
  2. Virtue83

    Virtue83 New Member

    Joined:
    Apr 24, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Whoops disregard all this i just examined the forum and found my answer

    Sent from my DROIDX using DroidForums App