DLNA problem

Discussion in 'Motorola Droid Bionic' started by 14floppydisks, Sep 28, 2011.

  1. 14floppydisks
    Offline

    14floppydisks New Member

    Joined:
    Sep 9, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So I opened it up last night cause I forgot it doesn't do anything useful, and now it wont stop running. Task manager doesn't even see it running but autokiller does and when I kill it it just starts back up again. When I go into manage apps it doesn't let me force stop it. It wouldn't be bad if it wasn't up with cell standby with eating 20+% of my battery. This may be the straw that makes me root.

    Sent from my DROID BIONIC using DroidForums
  2. lanza_david
    Offline

    lanza_david Member

    Joined:
    Aug 19, 2010
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Did you uncheck 'share media' in the app?

    Sent from my DROID BIONIC using DroidForums
  3. 14floppydisks
    Offline

    14floppydisks New Member

    Joined:
    Sep 9, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Lol yes it was never checked to begin with, and I tried turning it on and off but with no change.

    Sent from my DROID BIONIC using DroidForums
  4. haimez
    Offline

    haimez Member

    Joined:
    Sep 12, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Lesson here: don't go experimenting with the pre-installed software on a non-rooted device. You may activate things you can't deactivate.

    Sorry I can't help you undo it though, that sucks.
  5. Scribble
    Offline

    Scribble Member

    Joined:
    Jan 21, 2010
    Messages:
    387
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    thats odd that it won't turn off... Mine turns off as soon as you uncheck all of the boxes.
  6. giant25
    Offline

    giant25 Member

    Joined:
    Jan 4, 2010
    Messages:
    308
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    CA
    Ratings:
    +1
    Check to see if the Wifi lock setting is selected in the DLNA app options . If it is, uncheck it.
  7. pat55
    Offline

    pat55 New Member

    Joined:
    Oct 10, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How to stop DLNA on Bionic

    This worked on my Bionic although it sounds like you tried it already; go to Settings, Applications, Manage Applications, select All, scroll to find DLNA, select DLNA, select Force Stop I had to force stop several times. Or try in Settings, Applications, select Running Services, select ALL (not the default running) and Force Stop DLNA from there.


    Editorial : Why would someone design an app the runs continuously after you select it (perhaps just to see what it is), there should be a friendly keep running check box to allow easy user control.
  8. neo97
    Offline

    neo97 New Member

    Joined:
    Oct 11, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    DLNA stop

    When you open the DLNA app, look at Share media. If there is a green line under Share Media, you need to touch it to stop it (giving you a white line - not filled in with green). Hope this helps.
Similar Threads
  1. philnolan3d
    Replies:
    13
    Views:
    4,666
  2. TheSilentStapler
    Replies:
    0
    Views:
    876
  3. redirwons535
    Replies:
    10
    Views:
    2,523
  4. wctaylor79
    Replies:
    64
    Views:
    42,866
  5. uscjoel
    Replies:
    5
    Views:
    5,834
Loading...
Search tags for this page

disabling dlna service droid

,

dlna session active

,
dnla wont stop running on adroid 2
,
how do i manage my dlna on my motorola droid x
,

how do i stop dlna on my droid electrify

,
how to turn off dlna on droid x#gsc.tab
,
how to turn off dlna on huawei
,

how to turn off dlna service in droid bionic

,
turn off dlna android phone
,
turn on dlna in rezound