Dissapearing widgets

Discussion in 'Android Tech Support' started by zetachi, Oct 5, 2010.

  1. zetachi
    Offline

    zetachi New Member

    Joined:
    Nov 17, 2009
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NYC
    Been having weird issue lately.

    Running Rooted and Modded Droid 1 with Lithium_Mod 1.0.12.

    Running latest version of Launcher Pro 8.1.0 (free)

    I have Weather Bug (free) and battery Left (free) both come with widgets (these are the 2 I use most but have noticed this with other downloaded market apps that comes with a widget. when I first install the app(to phone and also to SD card, tried both) The widgets come up on the add widget screen and load to desktop.

    They seem to work for awhile. After a re-boot I get the Problem loading widget box on desktop and the widgets are now gone for the widget loading screen. Seem the only way to get them back is to uninstall the app and re-download from market and re-install.

    I'm not positive that this only happens with re-boot and may happen other times also (still messing around to see)

    Anyone seen this or have a solution?

    Thanks

    Zetachi
  2. dlwhtrose
    Offline

    dlwhtrose DF Super Moderator Rescue Squad Premium Member

    Joined:
    Dec 10, 2009
    Messages:
    2,790
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    God forsaken desert, wishing to be back in Dixie
    I personally have not seen this happen but my gut is saying that it could possibly be a compatibility issue with the rom you are running. Have you tried any other rom to see if the problem persists??? Just a thought.