Disappearing photos

Discussion in 'Thunderbolt Tech Support' started by NickWBurns, Jun 26, 2011.

  1. NickWBurns

    NickWBurns Member

    Joined:
    Mar 22, 2011
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I think this has been mentioned before but couldn't find it. Im using the stock picture gallery and every time I go into it at least one of my pictures is missing. I have to constantly use Astro to get it back. Anyone else have this problem or know of a fix or the best replacement gallery. Thanks all
     
  2. johnd09

    johnd09 Member

    Joined:
    May 20, 2011
    Messages:
    302
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Have not had any problems with mine or heard any. Maybe you can figure it out.

    Sent from my Thunderbolt!!
     
  3. thelopenator

    thelopenator Member

    Joined:
    Feb 16, 2010
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    is the photo thats missing in the right folder whhen you astro it? like the dcim folder or whatever it is
     
  4. NickWBurns

    NickWBurns Member

    Joined:
    Mar 22, 2011
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yes, I have all of my pictures in the DCIM folder. It still happens, but if I go into Astro and find the missing picture, I copy and paste it back and overwrite the existing file, it shows back up. Weird....
     
  5. thelopenator

    thelopenator Member

    Joined:
    Feb 16, 2010
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That is very weird. The photo was taken from your phone right?

    this was sent from my phone that is cellular
     
  6. jmebradl

    jmebradl New Member

    Joined:
    Jul 4, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Francisco
    Ratings:
    +0
    I have a similar problem with my Thunderbolt. When I upload a picture to Facebook (using Astro), not only does it delete the photo from my Gallery but also from the Astro DCIM/100MEDIA folder. First, is there any way to stop this from happening? Second, can I retrieve the deleted pictures?

    P.S.-Also, if anyone knows how to create a new thread please let me know so I don't have to keep replying to posts for answers to new topic questions.
     
Search tags for this page

galaxy s3 disappearing photos

,
htc android photos disappear
,
photos android disappeared s3
,
pictures disappeared from thunderbolt
,
problems with 100media folder on galaxy s3