Disabling repeat notifications?

Discussion in 'Motorola Droid 2' started by ill_switch, Oct 14, 2010.

  1. ill_switch
    Offline

    ill_switch New Member

    Joined:
    Oct 14, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello forum,

    I'm new to Droids, having recently switched from a blackberry to a Droid 2 (the R2D2 version - I couldn't resist!) Loving it so far, but there's one thing that bugs me.

    I have a sound alert set up for my email accounts on the device, which is great - but it seems like there's some built in feature that repeats the sound every 20 minutes until I acknowledge the email. This is frustrating. I want to get a beep when I get a new email, but I really don't want my phone sitting there beeping away every 20 minutes if I'm not around to acknowledge the message.

    I've searched but haven't found a setting to disable the "repeat" feature - is there a way to disable it, but keep the initial notification?
     
  2. sheriffgonnagetcha
    Offline

    sheriffgonnagetcha New Member

    Joined:
    Oct 13, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have been having the exact same issue. Asked about it in several forums but no solution. Someone has to know how to fix this?
     
  3. bsubenvis
    Offline

    bsubenvis New Member

    Joined:
    Sep 14, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I don't have this problem, under the actual email account setting you can select whether or not you want notifications of every new message or just the first new message. I have that checked and I only get one sound for each new message, no repeats.. I don't know if that will solve the issue but its a place to start.
     
  4. sheriffgonnagetcha
    Offline

    sheriffgonnagetcha New Member

    Joined:
    Oct 13, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That works for the gmail client, not the POP one, unfortunately.
     
  5. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Moved to the Droid 2 general discussion section
     
  6. sheriffgonnagetcha
    Offline

    sheriffgonnagetcha New Member

    Joined:
    Oct 13, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ? How come? THis has been happening with the Droid 2, X, and HTC Incredible, along with all phones running the latest Android system.
     
  7. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    I moved it because in your first sentence you indicate that you had a Droid 2. I did not read any mention of any other device thus the move to the Droid 2 section.

    Mike
     
  8. sheriffgonnagetcha
    Offline

    sheriffgonnagetcha New Member

    Joined:
    Oct 13, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Oh, that was the original poster, I see it now. No worries, just worried it won't get thew visibility here. THere are parallel threads in the X forum and the INcredible forum as well.
     
  9. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Sorry for any confusion.
     
  10. sheriffgonnagetcha
    Offline

    sheriffgonnagetcha New Member

    Joined:
    Oct 13, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No one with an answer?
     
  11. teg94
    Offline

    teg94 Member

    Joined:
    Aug 24, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Washington, DC
    Ratings:
    +0
    I'm having the same problem on my D2... I love having an audible alert for new email, but when it keeps repeating until I read the email, it seems rather excessive and I've disabled all audible notifications for the time being.

    Hoping someone can shed some light on this so I can have some audible notifications again.
     
  12. miken5555
    Offline

    miken5555 New Member

    Joined:
    Dec 6, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same problem here. It is very annoying
     
Search tags for this page
android disable repeat notifications
,

android email notification repeat

,
android email notification sound repeat
,
android repeating email notifications
,
how to stop repeat notifications on android
,
how to stop samsung galaxy reacuring notifications
,
how to turn off repeat alert s4
,
stop repeat notification android
,
stop repeat notifications android
,

turn off repeat notification android