1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Disabling notifications durning call

Discussion in 'Droid RAZR Support' started by downwithcville, Feb 25, 2013.

  1. downwithcville
    Offline

    downwithcville New Member

    Joined:
    Feb 25, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hello guys and gals,

    I have been looking high and low for answer to this and I can't seem to find it for this phone (razr android version 4.04)

    The accepted answer for most people is:

    in the phone app, go to your keypad and then Menu/Call settings. From there choose Call alert/Alerts on

    I do not have this setting in my phone app though. Please help thanks
Search tags for this page
andriod stop notification during call
,
andriod turn off in call notifications
,
android razr alert during call
,
android turn off notifications during phone call
,
android turn off notifications on call
,

disable razr call notification

,

disable repeat notifications android

,
droid bionic in call alerts
,

droid find alerts on call

,
droid razr notifications while on call
,
droud bionic shut off in call notification
,
how to disable alerts during call on android
,
notification while call razr
,
razr droid alerts while on call
,
s3 turn off notification during call