Disabling desktop clock when docked

Discussion in 'ChevyNo1' started by Art Vandelay, Jul 22, 2011.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. Art Vandelay
    Offline

    Art Vandelay Member

    Joined:
    Dec 31, 2010
    Messages:
    518
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Does anyone know how to disable the desktop clock?

    When I put my phone in the home dock I want it to just stay on the home screen or whatever app I am in.

    Sent from my Droid using DroidForums
  2. spc_hicks09
    Offline

    spc_hicks09 Premium Member Premium Member Developer

    Joined:
    Nov 7, 2010
    Messages:
    1,157
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    Marion, OH
    Ratings:
    +34
    Current Phone Model:
    Samsung Galaxy S3
    Twitter:
    spc_hicks09
    I don't know of any setting for it but when you put it in the dock you can just press the home button to make it go to the homescreen.
  3. lennyjaxn
    Offline

    lennyjaxn Member

    Joined:
    Mar 22, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I think if you clear the data or defaults for the clock in Manage Apps it should give you a choice of what you want it to do the next time you dock it. I can't remember if this is the normal behavior or if it's because I use DockControl, which is another thing you could use.

    Sent from my Droid using DroidForums
  4. countrygirl23
    Offline

    countrygirl23 Member

    Joined:
    Jul 6, 2011
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    country dreaming
    Ratings:
    +0
    I searched for DockControl and got nothing. I do not like the clock that is used when I dock my phone on the charging dock.

    Sent from my SCH-I510 using DroidForums
  5. tardisguy
    Offline

    tardisguy New Member

    Joined:
    Jan 12, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I know this is an older thread but in case someone else comes across it like i did, Heres your solution (a solution) The app thats running is called "Clock" Freeze that and it wont pop up any more. Thats it. I froze it in case i wanted it back, i just unfreeze it.
Search tags for this page
desk clock android remove
,

disable desk clock android

,

how to disable desk clock on android

,

how to remove desk clock android

,

how to remove desk clock samsung galaxy s2

,
how to remove dock clock from your phone
,
how to stop desk clock android
,
how to turn off desk clock
,

how to turn off desk clock on galaxy s2

,
turn off desk clock android