Disable text message notifications

Discussion in 'HTC Droid Incredible' started by hicksbk, May 1, 2010.

  1. hicksbk

    hicksbk New Member

    Joined:
    May 1, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How do you turn off notifications when sending out a text message?
     
  2. droidmt

    droidmt New Member

    Joined:
    Apr 5, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Montana
    Ratings:
    +0
    What do you mean? Can you be more specific?
     
  3. hicksbk

    hicksbk New Member

    Joined:
    May 1, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    When I send out a text message, a notification comes up saying message sent. I was wondering was it anyway I can turn that off
     
  4. pmas

    pmas Member

    Joined:
    Dec 20, 2009
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Massapequa, NY
    Ratings:
    +0
    Open the sms app. Go to menu>settings. In there you will see notification settings for everything including that specific notification. Just uncheck it.
     
  5. manilaboy1vic

    manilaboy1vic Member

    Joined:
    Jan 2, 2010
    Messages:
    695
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    planet earth
    Ratings:
    +3
    sms app, hit menu, settings.. dig for it.. its there, saw that too.
     
  6. droidmt

    droidmt New Member

    Joined:
    Apr 5, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Montana
    Ratings:
    +0
    Open Messages

    Select Menu

    Scroll Down to "Sent notification"

    Uncheck the box


    If you do not want to the received notification uncheck the "Received notification" box as well.

    Hope this helps.
     
  7. manilaboy1vic

    manilaboy1vic Member

    Joined:
    Jan 2, 2010
    Messages:
    695
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    planet earth
    Ratings:
    +3
    noob... ;)
     
  8. hicksbk

    hicksbk New Member

    Joined:
    May 1, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I already done that and it still pops up, even after rebooting... I dont know what going on
     
  9. droidmt

    droidmt New Member

    Joined:
    Apr 5, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Montana
    Ratings:
    +0
    I have no idea becuase it does not happen to me
     
  10. papaskispartan

    papaskispartan Member

    Joined:
    Dec 25, 2009
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    MA
    Ratings:
    +0
    I am getting a similar issue. I prefer Handcent, so I disabled notification on stock msgr, but still getting two.....
     
  11. MiXoLoGiSt

    MiXoLoGiSt Active Member

    Joined:
    Mar 18, 2010
    Messages:
    1,333
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    SoCal
    Ratings:
    +0
    Not sure why. I don't have any problems with this.
     
  12. solorca

    solorca Member

    Joined:
    Feb 3, 2010
    Messages:
    328
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    North Carolina
    Ratings:
    +0
    Just got into the settings of the messaging app and turn off all notifications.

    I have eliminated them, but still can't find a way to get rid of the number of "unread" messages listed on the messages icon. I use SMS Popup, and I click close when reading the popup. I don't have a notification of the message, but the number of unread is still there. There doesn't appear to be an option to get rid of it.

    I don't care for Handcent, but I may be forced to switch if this annoyance doesn't have a fix :(
     
  13. hicksbk

    hicksbk New Member

    Joined:
    May 1, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I finally just resetted my phone to factory settings, and there hasnt been a problem since then.
     
  14. droidmt

    droidmt New Member

    Joined:
    Apr 5, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Montana
    Ratings:
    +0
    Does anyone have this same issue. I think it is a settings issue and I cannot help anymore since I cannot get it to recreate.
     
Search tags for this page
android disabling message preview
,
droid text message preview disable
,

how to disable sms notification on android

,
how to mute text messages on android
,
how to stop automatic notification texts on verizon
,
how to take off message sent thing on htc incredible
,
how to turn off message notifications on android
,
how to turn off notification for bluetooth
,

htc incredible turn off text notification

,
turn off text notifications android