disable text autcorrect?

Discussion in 'Motorola Droid' started by jarhead995, Nov 28, 2009.

  1. jarhead995
    Offline

    jarhead995 Member

    Joined:
    Nov 28, 2009
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Stupid phone keeps changing Haha to hagar or baha and its pissing me off. How do I disable it?
  2. raven1911
    Offline

    raven1911 Member

    Joined:
    Nov 22, 2009
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Menu,Settings, language and keyboard settings, android keyboard settings, uncheck quick fixes and that should disable it
  3. jarhead995
    Offline

    jarhead995 Member

    Joined:
    Nov 28, 2009
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thank you.
  4. bbcrackman
    Offline

    bbcrackman Member

    Joined:
    Nov 18, 2009
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Mexico
    Ratings:
    +0
    You could also add words to your user dictionary

    menu/settings/language & Keyboard/user dictionary

    That way it will always be there as a choice and you dont have to disable the autocorrect.
  5. silverx10
    Offline

    silverx10 Member

    Joined:
    Nov 22, 2009
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia Beach, VA
    Ratings:
    +0
    Alternatively, you can add the word to your dictionary as you type it by long-pressing the word after it's been written. Or by using the center button in the D-pad when you're typing on the physical keyboard.

    All in all, I gotta say: this functionality makes me love the DROID significantly more than the iPhone. As a TFLN post said, "seriously iPhone. stop autocorrecting all my ****s into ducks. you're making all my strong worded texts look harmless and adorable."
  6. SBOTI74
    Offline

    SBOTI74 New Member

    Joined:
    Nov 8, 2009
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    :icon_ banana:Thank you bbcrackman! I've been getting p-ed off ever time I had to type bro. It changed to Brown.... All my Harley Brothers kept asking why I was calling them Brown all the time.:icon_eek:

    Now, anyone know how to have it set up so I can enter one special character and then have it change right back to the letters on the virtual keyboard? It worked like that on my BB but now I have to hit shift, character, shift again....

    Thanks
Search tags for this page
auto correct turn off in moto g
,

how to disable autocorrect in moto g

,
how to switch off prediction in moto g
,

how to turn off autocorrect on moto g

,
motorola atrix turn off autocorrect
,
turn off autocorrect atrix 2
,
turn off autocorrect motorola atrix
,

turn off autocorrect on atrix

,
turn off autocorrect on motorola atrix
,

turn off predictive text android