Disable Stock Text Message

Discussion in 'RAZR HD and RAZR HD MAXX Support' started by tazboysdad, Mar 24, 2013.

  1. tazboysdad

    tazboysdad New Member

    Joined:
    Dec 20, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Is there a way to disable the Stock Text Message app? I use Handcent, and even though I have it set as default, the stock app sometimes appears. I went in to the apps section in settings, but the disable button isn't available.
     
  2. KaChow

    KaChow Active Member

    Joined:
    Nov 7, 2012
    Messages:
    935
    Likes Received:
    143
    Trophy Points:
    43
    Ratings:
    +143
    If "Disable" is not an option then go back into Settings> Apps> All> Text Messaging (doesn't matter what version the app is) and press the "Force stop" and you won't see the app again, well until you re-enable it.

    Screenshot_2013-03-24-13-36-15[1].png
     
  3. tazboysdad

    tazboysdad New Member

    Joined:
    Dec 20, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks... I was hoping to find a way to disable it, so Handcent would show up on my lock screen. I guess the next question would then be, us there a way to change the apps that you can unlock to on the lock screen. I know I was able to do it on ICS, but it doesn't seem possible on JB.

    Thanks
     
Search tags for this page
change default sms droid x2
,

disable stock messaging app

,
disable trxt messaging on droid razr maxx
,
droid maxx set default messaging app
,

galaxy s3 disable default messaging app

,

how to change text messaging default on droid razr maxx

,
how to disable messaging app on razor max
,

how to disable stock messaging app

,

how to disable the stock messaging app for android

,
how to set default apps on droid razr