Disable LED notifications in handcent

Discussion in 'Android Applications Discussions' started by eilerc58, Oct 23, 2010.

  1. eilerc58

    eilerc58 New Member

    Joined:
    Oct 16, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I can't seem to disable LED notifications using handcent. I want to maintain vibration notification but not led. I've tried disabling in the stock app but that disables the vibration as well as the led. Can anyone help?

    Sent from my ADR6300 using DroidForums App
     
  2. csimo

    csimo Member

    Joined:
    Jul 22, 2010
    Messages:
    191
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    In Handcent settings go to Notification Settings, then Notification settings again (customize the notifications) then uncheck Blink LED.

    -Joe
     
  3. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Joe pointed you in the right direction.

    Make sure to disable notifications in the stock messaging app so that you don't get double notifications!
     
  4. eilerc58

    eilerc58 New Member

    Joined:
    Oct 16, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks- way too many options for an old man - lol!

    Sent from my ADR6300 using DroidForums App
     
Search tags for this page
android globally disable camera led
,
disable led handcent
,

droid2 turn off notification led

,
handcent app disable led
,
handcent does not turn on led
,

handcent notificaiton led

,
samsung falaxy s3 how to turn off led notification for handc